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Important Notes on Handling and Use

• This machine is a precision device.

• Install the machine in a location having the specified temperature and relative humidity. For details,
refer to Specifications(P. 342).

• Connect the AC adapter, USB, and Ethernet cables securely.

• When moving the machine, always support the bottom with your hands. If the machine is held else-
where, it may be damaged when moved.

Usage Location/Usage Space

Install the machine in a level and stable location.

Never install the machine in any of the following locations. Doing so may result in a reduction in quality or
malfunction.

• Locations subject to large fluctuations in temperature or humidity

• Locations subject to shaking or vibration

• Locations where the floor is tilted, not level, or unstable

• Dusty locations

• Locations exposed to direct sunlight

• Locations within 1 m of strong indoor lighting

• Locations near air-conditioning or heating equipment

• Locations exposed to water or moving air

• Locations exposed to considerable electrical or magnetic noise, or other forms of electromagnetic en-
ergy

Important

DGSHAPE Corporation assumes no liability for any loss of or damage to data resulting from computer mal-
function or damage. (Always back up important data.)

Support

Support information made available via the DGSHAPE Corporation website is updated regularly to provide a
useful reference in the event that problems occur. Before contacting us, please refer to the information on
the website together with "Troubleshooting Methods."

Note that URLs contained in this manual are subject to change without notice.

IMPORTANT

 RELATED LINKS 

・ https://www.rolanddg.co.jp/

Getting Started
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Cutting Machine Main Unit

Front

No. Name Functional overview

Loading lever Use this when loading material.

Left pinch roller Lift up the loading lever and then pinch the material with this. Set this
at the left edge of the material.

Cutting carriage Install the blade holder. This part moves to the left and right to cut the
material.

Right pinch roller Lift up the loading lever and then pinch the material with this. Set this
at the right edge of the material.

Grit roller This roller feeds out the material to the front or rear.

Grit pattern These indicate the locations of the grit rollers. When loading the mate-
rial, be sure to place the pinch rollers within the area indicated by
each of these patterns.

Blade protector This protects the tip of the blade during cutting.

Guide line This is a guide for aligning the material when loading.

Knife guide By inserting a blade, etc. and moving it along the guide, the material
can be cut out without being unloaded.

Part Names and Functions
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No. Name Functional overview

Operation panel You use this to perform various operations.

Part Names and Functions
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Back

No. Name Functional overview

USB connector This is for connecting a USB cable.

Power cord connector This is for supplying power to the machine.

Ethernet connector This is for connecting an Ethernet cable.

Guide line This is a guide for aligning the material when loading.

Part Names and Functions
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Operation Panel

▲
▲ ▲▲

Part Name Details Notation used in this
document

W:261mm
L:----  [0mm]  

Display This displays various setting menus and other
information.

—

TEST TEST Key Hold this down for 1 second or longer to cut a
pre-saved test pattern.

[TEST]

ORIGIN ORIGIN key Hold this for 1 second or longer to set the cur-
rent blade position as the origin.

[ORIGIN]

PAUSE PAUSE key This interrupts the operation. Press it again to
restart the operation.

[PAUSE]

▲
▲ ▲▲

Cursor keys Use these keys to move the cutting carriage or
the material, or to select or set menu items.

[▲] [▼] [◀] [▶]

MENU
MENU key The message on the display changes each time

you press this key.

• Cutting condition that is currently set
• Menu mode
• Width display, or material type display

[MENU]

Part Names and Functions
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Part Name Details Notation used in this
document

FORCE FORCE key This displays the adjustment menu for the
blade force.

[FORCE]

ENTER ENTER key This is used to select a menu item, and to fi-
nalize a setting.

[ENTER]

PEN FORCE

PEN FORCE slider Blade force can be fine-tuned. You can even
perform this adjustment while cutting is in
progress.

[PEN FORCE]

POWER Button Pressing this turns the power on, and this is lit
in blue. Press this for 1 second or longer to
turn off the power.

—

 RELATED LINKS 

・  P. 22 "CONDITION"

Part Names and Functions
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Carriage LED Lamp

The machine statuses are indicated with LED lamp colors and their illumination patterns.

Machine state LED state

Turning the Power Off

Off

Turning the Power On

Lit in blue

During unsetup
(when the loading lever is lowered)

Repeats illumination in bright blue and then dim blue

During setup
(when the loading lever is raised)

Lit in dim blue

During cutting

Lit in blue

While paused

Flashing in blue

When an abnormality occurs in the machine

Flashing in red

 RELATED LINKS 

・  P. 330 Error Messages

Part Names and Functions
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Types of Materials

The two main types of materials used with this machine are shown below.

• Roll material

Media wound onto a paper tube

• Flat material

Media not wound onto a paper tube such as standard-size material

Various materials are selectable according to your purpose. For detailed information about each material,
contact your material supplier.

This manual may collectively refer to roll materials and flat materials as "media" or "material."

MEMO

Conditions for Usable Materials

The conditions for materials that can be loaded in the machine are shown below.

Size

Width 50 to 700 mm (1.97 to 27.55 in.)

Length *1 100 mm (3.94 in.) or more (flat material)

Cuttable material thickness *2
0.3 mm (0.01 in.) or less (for loading, up to 1.0 mm (0.03
in.)

Weight Max. weight of roll material 5 kg (11.02 lb.)

 

*1 There is no limit for roll material

*2 Includes the thickness of carrier paper (backing paper)
 

Materials That Cannot Be Used

On this machine, materials with any of the following characteristics cannot be used. Uncurl and straighten
the shape of the material before loading.

• Strongly warped or bent

• Edges are not parallel

For Print & Cut, the following materials cannot be used in addition to the materials mentioned above.

• Transparent material

• Colored material

For printing and cutting, use white material with carrier paper that can be printed on using a laser or inkjet printer.
Automatic detection of crop marks may not be possible for some materials, such as laminated or glossy materials.

• Types of materials that can be printed with laser printers
Fine paper
Coated paper
Art paper
PET

MEMO

Material Used
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• Types of materials that can be printed with inkjet printers
Fine paper
Coated paper

Material Used
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Crop Marks

Crop marks are used for alignment when cutting the material, which is printed from your printer, on this
machine. Having the machine remember the positions of the crop marks, which are printed together with
the image, makes it possible to correct cutting positions.

Readable Crop Marks

The sensor of the machine is only able to read crop marks like the circle shown below.

• Diameter: 10 mm

• Color: Black

The machine may not be able to read printed crop marks correctly depending on the printer ink used.

MEMO

When to Use Crop Marks [3] vs[4]

Normally use [4]. As [3] has fewer crop marks to be read than [4], the time required for cutting is re-
duced. However, Tool Mode is unavailable with [3].

 RELATED LINKS 

・  P. 338 Margins and the Distance between Crop Marks

Crop Marks/Tool Marks

Basic Information 17



Tool Marks

Tool marks are used for manual alignment when it is not possible to perform automatic alignment using
crop marks.

These can be printed around crop marks using CutStudio or plug-ins.

 RELATED LINKS 

・  P. 177 Print & Cut in Tool Mode

Crop Marks/Tool Marks
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Turning the Power On

Procedure

1. Press the power button.

The machine power is turned on, and the power lamp is lit.

Turning the Power Off

Procedure

1. Hold down the power button for one second or longer.

The power is switched off.

2. Lower the loading lever and remove the material.

When not using the machine, keep the loading lever lowered even if the power is on.

 RELATED LINKS 

・  P. 298 The Power Cannot Be Switched Off

Power Supply Operations
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Procedure

1. Press [MENU] several times to display the following screen.

CONDITION

When the material is loaded, follow the following procedure to display the screen.
1. Press [MENU] several times to display the following screen.

UNSETUP

2. Press [▼].

MEMO

2. Press [▲][▼] several times to display the menu you want to check.

The menus that can be displayed are shown below.

Click [▶] at each menu to check the detailed information or to change the setting.

UNSETUP
"UNSETUP"
This appears when material is loaded. Pressing [ENTER] will unsetup the materi-
al.

CONDITION
"CONDITION"
Set the cutting conditions including blade force and cutting speed. The settings
affect the cutting quality. Change the cutting conditions according to the mate-
rial you are using.

P. 22"CONDITION"

SYSTEM INFO.
"SYSTEM INFO."
Check the system information, including the firmware version, IP address, and
subnet mask.

P. 24"SYSTEM INFO."

CROPMARK
<SENSOR MODE>

"CROPMARK"
Set the alignment method when cutting the material in which crop marks or tool
marks are printed. Normally use "SENSOR MODE".

OTHERS
"OTHERS"
You can set the display, or turn other settings on or off.

P. 25"OTHERS"

REPLOT
<DATA EXISTS>

"REPLOT"
Data received from the computer can be saved to the machine's memory, and
that data can then be repeatedly used to cut (recut).

P. 227Cutting the Same Data Repetitively

MEMORY
<USER1>

"MEMORY"
To save the time spent on setting up cutting conditions for every material
changeover, you can save the cutting conditions for frequently used materials
onto the memory of the machine.

P. 230Saving Frequently-used Cutting Conditions

 RELATED LINKS 

・  P. 177 Print & Cut in Tool Mode

Checking the Display Menu
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・  P. 181 Print & Cut in Manual Mode

・  P. 197 Optimizing Quality and Efficiency

"CONDITION"

Here, cutting conditions including blade force and cutting speed are set and confirmed. The settings affect
the cutting quality. Change the cutting conditions according to the material you are using.

• "FORCE"

FORCE 50gf

The blade force can be set. If the design peels off or if the carrier paper is also cut together with
the material, change the setting of "FORCE". 

P. 202Setting the Blade Force

• "SPEED"

SPEED 40cm/s

The cutting speed can be set. If the cutting line is distorted or if partial uncut areas remain,
change the setting of "SPEED". 

P. 204Setting the Cutting Speed

• "OFFSET"

OFFSET 0.250mm

The blade tip offset can be set. If the beginning of a cut deviates from the intended location or if
the corners of a shape are not clean, change the setting of "OFFSET". 

P. 205Setting the Blade Tip Offset Amount

• "UPSPEED"

UPSPEED 40cm/

The speed for lifting the blade off the material and moving it to the next cutting position during
cutting operation can be set. When cutting material that is thinner or thicker than the standard
material, change the setting of "UPSPEED" to prevent problems such as material being lifted up.

P. 210Setting the Speed of the Blade During Cutting

• "ROTATE"

ROTATE 0deg A

Cutting coordinates can be rotated, and the cutting direction of the material can be set.

P. 206Set the Orientation of Cutting Coordinates

• "QUALITY"

QUALITY NORMAL

The cutting quality can be set. In cases such as using thick material, change the setting of "QUALI-
TY".

• "EXTEND"

Checking the Display Menu
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EXTEND 0.0mm

You can set whether to extend the cutting area compared to the normal setting or not. To maxi-
mize the use of material, change the setting of "EXTEND".

P. 208Extending the Cutting Area

• "AREA"

AREA 1.0m

When using roll material, the length of the required material can be set. When setting up roll ma-
terial, change the setting of "AREA".

P. 403.  Check Material Feeding

Checking the Display Menu
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"SYSTEM INFO."

Check the system information, including the firmware version, IP address, and subnet mask.

• "MODEL"

SYSTEM INFO.
MODEL

The model name can be checked.

• "SERIAL NO."

SYSTEM INFO.
SERIAL No.

The serial number can be checked.

• "FIRMWARE"

SYSTEM INFO.
FIRMWARE

The firmware version can be checked.

• "INTERFACE"

SYSTEM INFO.
INTERFACE

Connection setting with the computer can be checked.

To check network settings such as the IP address, press [▶] twice, use [▼] to select the informa-
tion to display, and then press [▶].

Checking the Display Menu
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"OTHERS"

You can set the display, or turn other settings on or off.

• "SMOOTHING"

SMOOTHING ON

You can set the curves in cutting data sent to this machine to be smooth.

P. 211Smoothly Cutting Arcs and Other Curves (Smoothing)

• "UNIT"

UNIT mm

You can set the unit for the display.

P. 272Changing the Unit of Length to Be Displayed

• "FACTORYDEFAULT"

FACTORYDEFAULT

This procedure returns all settings to their factory default values. Any setting made to this point
will be deleted. Keep a record of any necessary information such as cutting conditions.

P. 275Restoring Default Settings

• "CONTRAST"

CONTRAST 5

You can adjust the brightness of the display. Change the setting for the ease of looking at the dis-
play according to your environment.

P. 274Adjusting the Brightness of the Display

• "VACUUMFAN"

VACUUMFAN AUTO

Turn on the suction fan to hold the material in place during cutting so as to prevent the material
from lifting up or moving out of place. When using materials that are thin and/or not firm, it is
recommended to lower the air volume of the suction fan.

P. 216Using Thinner or Harder Material than Normal

• "PRE-FEED"

PRE-FEED OFF

Material is automatically fed before and during cutting in order to avoid misalignment of cutting
positions. This setting is useful especially when cutting data that is 1 m (3.28 ft.) or larger.

P. 218Preventing Misaligned Cutting

• "OVER CUT"

OVER CUT OFF

Checking the Display Menu
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This function cuts extra at the start and the end of a cutting line. It is effective when you want to
produce particularly sharp corners, for example when cutting thicker materials.

P. 214Cutting Corners Cleanly (Over Cut)

• "OVERLAP"

OVERLAP OFF

Cutting is repeated several times at the same position with the same cut data. Use this setting for
materials that cannot be cut through in a single pass, such as thick materials.

P. 212Cutting in the Same Position Repetitively (Overlap)

• "PERFORATE"

PERFORATE OFF

Perforated cutting can be used for cutting material without carrier paper or for making creases on
the cut data. The cut area is separated after cutting to avoid material becoming jammed.

P. 232Separating the Cut Area Later

• "CROP ADJ."

CROP ADJ.

If the printing and cutting positions are not aligned, you can correct the issue by adjusting either
the printing position or the cutting position.

P. 220Adjusting the Cutting Position

P. 222Adjusting the Printing Position

Checking the Display Menu
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Loading Position of Material

Load the material so the left and right margins from the edges of the material to the pinch rollers are uni-
form. Load the material so the pinch roller (W) is within the range (Y) of the grit pattern (X).

Depending on the width of the material to load, the left and right margins may not be uniform, and the margin on the
right edge of the material may be larger than the margin on the left edge.

MEMO

Z Usage position of left pinch roller

Usage range of the left pinch roller
When loading material for which the width is other than A to D, move the left pinch roller.

Right pinch roller usage range with A material loaded

Right pinch roller usage range with B material loaded

Right pinch roller usage range with C material loaded

Right pinch roller usage range with D material loaded

A Material with a width of approximately 150 mm (5.91 in.)

B Material with a width of approximately 306 mm (12.05 in.)

C Material with a width of approximately 457 mm (17.99 in.)

D Material with a width of approximately 610 mm (24.02 in.)

When loading material other than those described above, change the position of the left pinch roller to
match the width of the material.

Setting Up Material
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 RELATED LINKS 

・  P. 9 Front

Setting Up Material
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Setting Up Flat Material

If flat material is used, it must be at least 70 mm (2.76 in.) longer than the vertical size of the cut data.
This is the length required for the grit roller to feed out the material to the front or rear.

Refer to the figure below and ensure that there are sufficient margins at the front and rear, the right and
left of the material.

50 mm (1.97 in.) or more

15 mm (0.60 in.) or more

25 mm (0.99 in.) or more

Materials with any of the following characteristics cannot be used: Uncurl and straighten the shape of the material be-
fore loading.

• The material is curled upward.
• The leading edge of the material is bent or creased.

IMPORTANT

1. Loading Flat Material

These instructions describe how to set A4 material.

Procedure

1. Lower the loading lever.

Do not use excessive force when moving the loading lever.
Doing so may damage it.

IMPORTANT

Setting Up Material
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2. Insert the material from the front of the machine.

3. Set the material in the position shown in the figure below.

The setting position differs according to the size of the material to be loaded.

4. Move the pinch rollers to the edges of the material so that each one is within the grit patterns.

Set the material so the left and right margins ( ) from the edges of the material to the pinch roll-
ers are uniform.

When using material with a large amount of feed (long material), set the left and right margins to approxi-
mately 25 mm (0.98 in.).

MEMO
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Sprocket-fed perforated material has perforations along each edge for material feeding. If the pinch rollers
are positioned over the perforations, the material cannot be fed correctly. When using this material with the
machine, place the pinch rollers away from the perforations.

MEMO

5. Align the left edge of the material so that it lies approximately parallel to the guide line ( ).

View from above the Machine

6. Raise the loading lever.

The material is secured in place.

Setting Up Material
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Use the following link to view a reference video for this procedure.
Loading Flat Material

MEMO

 RELATED LINKS 

・  P. 15 Conditions for Usable Materials

・  P. 27 Loading Position of Material

・  P. 337 Cutting area

Setting Up Material

32  Basic Operation

https://youtu.be/63uKejKN34o


2. Check the Loaded Material

Procedure

1. Turn on the machine.

2. Press [▼] several times to select the "PIECE".

SELECT SHEET
*PIECE

3. Press [ENTER].

The cutting carriage moves to the left pinch roller position, and the material moves forward and
backward.

When initialization ends, the cuttable width and length are displayed on the display.

W:***mm
L:***mm

4. After operation stops, check the following items.

• Left edge of the material is not inclined towards the guide line

• Pinch rollers are not off the material

View from above the Machine

Setting Up Material
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MEMO
When the material is inclined or when pinch rollers are off the material, the material cannot be
set up correctly. Perform the following procedure, and restart material setup from the beginning.

a. Unsetup the material, and return the cutting carriage to the stand-by position.

P. 172Removing the Material

b. Press the power button for 1 second or longer to turn off the power.

5. Press [MENU].

Make sure the values for the items are displayed.

The value of the following figure is a reference example.

20cm/s
250gf 0.250mm ∠A
20cm/s
250gf 0.250mm ∠A

Cutting Speed

Cutting force

Blade tip offset

Orientation of cutting coordinates

If flat material longer than 1.6 m (5.25 ft.) is loaded, the machine recognizes it as a roll.
If this is the case, feed the material forward and confirm that material can be fed normally.
If you start cutting without confirming the material feeding, the material may slip during cutting, or the cut
quality may be degraded with improper feeding.

P. 403.  Check Material Feeding

IMPORTANT

 RELATED LINKS 

・  P. 202 Setting the Blade Force

・  P. 205 Setting the Blade Tip Offset Amount

・  P. 206 Set the Orientation of Cutting Coordinates

・  P. 204 Setting the Cutting Speed
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Setting Up Roll Material

When not using the roller base, cut off the amount needed for the cutting from the roll beforehand, and load it as flat
material.

P. 29Setting Up Flat Material

MEMO

1. Loading Roll Material

Load the roll material to the machine by using the roller base.

Required item

Roller base

Load the roll media correctly.
Otherwise the media may fall and cause injury.

CAUTION

The roll media is approximately 5 kg (11.02 lb.).
To avoid injury, handle the roll media with care.

CAUTION

Never load media that weighs over 5 kg (11.02 lb.).
The machine may fail to withstand the weight and tip over or cause the media to fall.

CAUTION

Procedure

1. Check that the loading lever is lowered.

Setting Up Material
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2. Attach the roller base onto the machine.

Hold the end of the machine when lifting.

3. Place roll material on the roller base.

Load the roll material ( ) so that the portions (A) extending beyond the left and right edges of the
roller base ( ) are uniform.

Load the roll media correctly.
Otherwise the media may fall and cause injury.

CAUTION

4. From the roll, pull out the material a little longer than the amount to be used, and insert it from the back
to the front of the machine.

Setting Up Material
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Leave some slack in the pulled out material. If you load the material without creating some slack, the materi-
al cannot be fed correctly.

IMPORTANT

5. Move the pinch rollers to the edges of the material and within the grit patterns.

Position the pinch rollers so that each one is 25 mm (0.99 in.) or more ( ) inward from the respec-
tive left or right edge of the material.

Sprocket-fed perforated material has perforations along each edge for material feeding. If the pinch rollers
are positioned over the perforations, the material cannot be fed correctly. When using this material with the
machine, place the pinch rollers away from the perforations.

MEMO

Setting Up Material
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6. Align the left edge of the material so that it lies approximately parallel to the guide line ( ).

View from above the Machine

7. Raise the loading lever.

The material is secured in place.

Use the following link to view a reference video for this procedure.
Loading Roll Material

MEMO

 RELATED LINKS 

・  P. 15 Conditions for Usable Materials

・  P. 27 Loading Position of Material

Setting Up Material
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2. Select the Material Type

Select the type of material to be loaded to the machine.

Procedure

1. Turn on the machine.

The screen shown in the following figure is displayed.

SELECT SHEET
ROLL

2. Press [▲] or [▼] to select "ROLL" or "EDGE".

If "EDGE" is selected and set, approximately 15 mm (0.59 in.) ( ) from the top edge of the materi-
al is reserved for the margin. If
"ROLL" is selected and set, no margin is reserved.

3. Press [ENTER].

The cutting carriage moves to the left edge. The cuttable width then appears on the display.

W:261mm
L:----  [0mm]

 RELATED LINKS 

・  P. 35 Loading Roll Material

Setting Up Material
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3. Check Material Feeding

Before cutting, feed the material forward and confirm that material can be fed normally.

If you start cutting without confirming the material feeding, the material may slip during cutting, or the
cut quality may be degraded with improper feeding.

Procedure

1. Press [MENU] several times to display the following screen.

UNSETUP

2. Press [▼] to display the following screen.

CONDITION

3. Press [▶], then [▲] to display the screen shown below.

The screen shown in the figure below is displayed.

AREA 1.0m

4. Press [▶].

5. Press [▲][▼] to set the material length required for the cut data.

For the grit roller to feed material forward, margins have to be left at the start and end of the
cutting area. It is a good idea to set a value that is about 0.2 m (7.87 in.) longer than the required
material length.

AREA 1.0m
*-24.9m

6. Press [ENTER].

The set length of the material moves out to the front, then is immediately pulled back and taken
up again.

If the material slips away from the pinch rollers, press [PAUSE] to stop operation.
Lower the loading lever, take out the material, and perform the setup again from the beginning.

7. Press [MENU] to return to the original screen.

 RELATED LINKS 

・  P. 15 Material Used

・  P. 29 Loading Flat Material

・  P. 35 Loading Roll Material
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Step 1: Prepare the Blade

Never touch the tip of the knife.
Doing so may result in injury. The cutting performance of the blade will also be impaired.

CAUTION

Required items (included items)

Blade Holder Blade Pin *1

 

*1 The pin is inserted into the holder.
 

Procedure

1. If the pin has been removed from the blade holder, insert the pin into the blade holder.

2. Turn the blade holder cap clockwise, and tighten it until it stops rotating.

3. Insert the blade.

Preparations for Cutting Output
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Cutting conditions, such as the cutting-in amount, cutting speed, blade force, etc., must be adjusted to match
the material type.
Make sure to carry out cutting tests with the material to be used, and adjust the cutting conditions.

IMPORTANT

 RELATED LINKS 

・  P. 199 General Guide Regarding Cutting Conditions

・  P. 200 Adjusting the Cut Setting
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Step 2: Install the Blade Holder

Never touch the tip of the knife.
Doing so may result in injury. The cutting performance of the blade will also be impaired.

CAUTION

Procedure

1. Loosen the cutting carriage screw.

2. Insert the blade holder.

Confirm that the blade holder and the cutting carriage are engaged.

3. Fully tighten the cutting carriage screw.

Preparations for Cutting Output
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Use the following link to view a reference video for this procedure.
Preparing the Blade

MEMO
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Step 3: Perform Test Cutting

Adjust the cutting conditions according to the types of material and the cleanness of the cut. To obtain
high-quality cutting results, carry out a cutting test to check the cutting quality for the material before
you perform the actual cutting.

Procedure

1. Check that the PEN FORCE slider is at the center position (at "0" on the scale).

▲
▲ ▲▲

-2 -1 0 +1 +2

2. Press [▲][▼][◀][▶] to move the cutting carriage.

Move the cutting carriage so that the blade tip points the start position of the cutting.

To move the material or the cutting carriage fast, press [ENTER] together with one of [▲][▼][◀][▶] while
one of the following screens is shown.

20cm/s
250gf 0.250mm ∠A

W:***mm
L:***mm

MEMO

3. Hold down [TEST] for one second or longer.

Cutting of the test pattern will start at the blade position where[TEST] is pressed.

4. Once the cutting is completed, press [▼] to feed the material forward.

Preparations for Cutting Output
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▲
▲ ▲▲

5. Peel off the cut shape using a pair of tweezers, etc. to verify the cutting quality.

The following conditions are signs of good quality.

• When the circle part is peeled, only the circle part comes off

• When the square part is peeled, a faint blade trace is left on the carrier paper

If any of the following conditions is present, set the blade force or the cutting speed. After the
setting, perform a cutting test again. Repeat this process until good quality is obtained.

Check item Result Setting item Adjustment

Check the shape. The cut shape is distorted. Cutting Speed Reduce

Peel off the circle. Other shapes come off together Cutting force Increase

Carrier paper is also cut Reduce

Some uncut areas remain. Cutting Speed Reduce

Peel off the square. Blade trace cannot be seen Cutting force Increase

Blade trace is too deep Reduce

When using hard material or thin carrier paper, changing the blade force may not lead to good quality. Adjust
the amount of blade tip extension, and accurately adjust the cutting-in amount.

IMPORTANT

Use the following link to view a reference video for this procedure.
Cutting Test

MEMO

 RELATED LINKS 

・  P. 199 General Guide Regarding Cutting Conditions

・  P. 202 Setting the Blade Force

・  P. 204 Setting the Cutting Speed
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・  P. 200 Adjusting the Cutting-in Amount
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Step 4: Setting the Output-start Location

Before cutting, set the output-start location to a location where adequate cutting area can be secured.

Output the actual cutting to an area that does not overlap with the area used for cutting tests.

Procedure

1. Press [◀][▲] to move the cutting carriage to the location you want to set as the origin.

Move the cutting carriage until the blade tip points to the location you want to set as the origin.

2. Press [▲] to move the material backward, and ensure that the cutting test traces are in front of the
blade protector.

The blade moves over the blade protector. When the origin is set, the area behind the blade pro-
tector is set as the cutting area.

3. Hold down [ORIGIN] for one second or longer.

The display flashes, and the location of the blade tip is set as the origin.

Preparations for Cutting Output
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Step 1: Creating Cutting Data

Enter text and shapes, and create cut data. This section explains how to create cut data containing "SALE,"
and to add a "weed line," which facilitates peeling afterwards.

Procedure

1. Start CutStudio.

• Windows 11

a. Click [Start].

b. Click [All apps]>[Roland CutStudio]>[CutStudio].

• Windows 10

a. Click [Start].

b. Click [Roland CutStudio]>[CutStudio].

• Windows 8.1

a. Click  on the bottom left of the [Start] window to display the [Apps] window.

b. Click .

CutStudio starts.

2. Click .

3. Click anywhere, and then type "SALE."

Cutting Method
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4. Click , and change the size of the characters.

 and  appear around the text. Drag  or  to change the text size.

To specify text size in values, select the target object and click .

MEMO

5. Click [Object]>[Weed].

The [Weed] window is displayed.

Cutting Method
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6. Select the [Weed Border] check box, and then click[OK].

A waste removal line is added around the characters.

Cutting Method
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The entered object is grouped with its weed line. For details on weed lines, see the CutStudio
Help.

Cutting Method
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7. Click an object, then click .

The object moves to the origin.

The origin displayed on CutStudio indicates the output start position of the loaded material.
By positioning the object to the origin, excess feeding of material can be prevented.

MEMO

8. Click .

9. Select the folder in which to save the data, enter the file name, and then click [Save].

Cutting Method
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The data you have created is saved.

Cutting Method
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Step 2: Setting the Cutting Conditions

Procedure

1. Check that the material has been properly loaded and set up.

P. 27Setting Up Material

2. Click [File]>[Cutting Setup].

The [Cutting Setup] window is displayed.

3. At [Name], under[Printer], select [Roland DG GS2-24].

The model name is set.

4. Click [Change] under [Media Size].

Cutting Method
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5. Click [Get from Machine].

Acquire the cuttable range from the connected machine, and [Width] and [Length] under [Cutting
Area] will be updated.

If [The machine is not responding.] is displayed, check the settings on this machine and the computer.

P. 297The Machine Doesn't Run

MEMO

6. Click [OK].

Cutting Method
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The setting is saved, and the [Cutting Setup] window will appear.

7. Set the cutting conditions.

Normally, the [Use cutting conditions of machine] check box is selected.

To change the cutting condition, unselect the [Use cutting conditions of machine] check box, and
enter values.

8. Click [OK].

The cutting range and conditions are saved.

The area displayed in white on CutStudio is the cutting range. Characters and shapes outside this area will not
be cut.

MEMO
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Step 3: Cutting

Send the cut data to the machine, and cut the material.

If the material comes off or the machine operates abnormally, press [PAUSE] to cancel the output.
Lower the loading lever, take out the material, and perform the setup again from the beginning.

IMPORTANT

Never touch the cutting carriage while output is in progress.
The cutting carriage moves at high speed. Coming into contact with the moving carriage may cause injury.

WARNING

Procedure

1. Click .

The [Cut ]window is displayed.

2. Click [OK].

Cutting starts.

 RELATED LINKS 

・  P. 175 Pausing and Canceling Output

・  P. 27 Setting Up Material
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Step 1: Create Print & Cut Data

1. Place the Print Data

CutStudio can read the following file types only.

• JPEG format (JPEG files saved in CMYK format cannot be read.)
• PNG format
• BMP format
• AI and EPS formats (Illustrator 8.0 version only. If using a higher version, lower the version when saving.)

MEMO

Procedure

1. Start CutStudio.

• Windows 11

a. Click [Start].

b. Click [All apps]>[Roland CutStudio]>[CutStudio].

• Windows 10

a. Click [Start].

b. Click [Roland CutStudio]>[CutStudio].

• Windows 8.1

a. Click  on the bottom left of the [Start] window to display the [Apps] window.

b. Click .

CutStudio starts.

2. Select [File]>[Print&Cut] on CutStudio.

The printing area and crop marks are displayed on the screen. The printing area is displayed with
dotted lines. Crop marks will be displayed in the area where margins specified in [Printing Setup]
are excluded from the material size specified in [Set up the printer].

Printing and Cutting Method
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3. Click  to import print data.

Here, Sample.bmp found in the folder where CutStudio is installed (normally located in the [Pro-
gram Files (x86)]>[CutStudio] folder on the C drive) is opened as print data.

4. Select the print data, and click [Open].

5. Position the print data in the area within crop marks.

You can change the density of the imported image.

Printing and Cutting Method
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 RELATED LINKS 

・  P. 83 Changing the Darkness of Placed Image

・  P. 327 Illustrator Data Cannot Be Imported

・  P. 328 Sample Data Cannot Be Found
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2. Add Cutting Lines to the Print Data

Add cutting lines to the print data, which is read onto CutStudio, and create Print & Cut data.

Procedure

1. Select , and draw the cutting lines.

Here, a cutting line is drawn around the print data as shown below ( ).

2. Click .

3. Select the folder in which to save the data, enter the file name, and then click [Save].

The Print & Cut data you have created is saved.

Printing and Cutting Method
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Step 2: Set the Printing Conditions

Set the printing range for Print & Cut as well as the crop marks.

Procedure

1. Click [File]>[Printing Setup].

2. Click [Set up the printer].

Printing and Cutting Method
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3. Set the document size, and then click [OK].

4. Select the number of crop marks.

Select [4] or [3] from [Layout Points].

Printing and Cutting Method
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[4] Crop marks: 4 points

[3] Crop marks: 3 points

Normally use [4].
As [3] has fewer crop marks to read than [4], the time required for cutting is saved, but this is not available in
Tool Mode.

MEMO

5. Click [Fit into shared area for cutting and printing].

The crop mark location is set automatically.

Printing and Cutting Method
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When setting crop mark positions manually, refer to the table below and specify the margins and the distance
between crop marks. When using material with a large amount of feed (long material), we recommend that
you set the left and right margins to approximately 25 mm (0.98 in.).

Margins and Distances between Crop Marks on Different Material Sizes with 4 Crop Marks (Unit: mm
(inches))

Setting item A4 A3 B4

Y X Y X Y X

[Margins] [Top] 56 59 59 61 58 (2.28 in.) 56

[Bottom] 20 20 20 20 20 20

[Left] 10 30 30 15 15 14

[Right] 10 16 16 14 16 14

[Crop
marks]

[W] 170 230 230 370 205 315

[L] 200 110 (4.33
in.)

320 195 265 160

Margins and Distances between Crop Marks on Different Material Sizes with 3 Crop Marks (Unit: mm
(inches))

Setting item A4 A3 B4

Y X Y X Y X

[Margins] [Top] 56 60 60 62 59 57

[Bottom] 20 20 20 20 20 20

[Left] 15 30 30 15 15 15

[Right] 15 17 17 15 17 14

[Crop
marks]

[W] 170 240 240 380 (14.96
in.)

215 325

[L] 210 120 330 205 275 170

MEMO

6. Click [OK].

After setting the values, check that the crop marks are within the printing area.

If you are using material that is larger than the sizes listed in the table, set values by referring to Margins
and the Distance between Crop Marks(P. 338).

MEMO
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Step 3: Output the Print & Cut Data

1. Print the Print & Cut Data

Send print data from CutStudio to the printer, and print the Print & Cut data.

Procedure

1. Load the material in the printer.

For how to load material in the printer, refer to the printer's documentation.

When expanded/reduced printing is enabled, disable it. Make sure to print at 100% scale.

IMPORTANT

2. Click .

The [Print] window is displayed.

3. Select the printer you want to use, and then click[OK].

Only the print data will be printed.

Printing and Cutting Method
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2. Load the printed material

Load the material printed from a printer to the machine.

Curled material cannot be used, as crop marks may not be readable. If material curls when printed, straighten it out
before loading it onto the machine.

IMPORTANT

Procedure

1. Check the origin for cutting ( ) on the material.

2. Set the material by positioning its origin for cutting to the bottom left of the machine.

If the material is loaded in an incorrect direction, the machine will not be able to read the crop marks.

IMPORTANT

3. Position the pinch rollers.

Note the following points when positioning the pinch rollers.

• Position the pinch rollers ( ) to the outside of the tool marks ( )

• Make sure the pinch rollers ( ) are set within the range of the grit patterns ( )

Printing and Cutting Method
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Set the crop mark positions manually. Note the following points when using material in sizes other than A3, A4,
or B4.

• When using a pinch roller within the leftmost grit pattern, make sure to leave at least 30 mm (1.19 in.) (W)
from the left end of the grit pattern to the crop mark. If the cleared distance is less than 30 mm (1.19 in.),
the crop mark cannot be read.

MEMO

4. Align the left edge of the material so that it lies approximately parallel to the guide line ( ).

View from above the Machine

5. Raise the loading lever.

The material is secured in place.
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6. Turn on the machine.

7. Select [PIECE] as the type of material.

8. Press [ENTER].

The cuttable width and length are displayed.

W:***mm
L:***mm

9. Press [▲][▼] to move the material and position the crop mark ( ) above the blade protector ( ).

Crop marks cannot be read in the situations indicated below. Remove the material once, and then reload it.

• The crop marks are separated from the blade protector ( ) by a distance of 15 mm (0.60 in.) or more ( )
• The left and right crop marks are slanted by 5 degrees or more ( ) with respect to the moving direction of

the cutting carriage
• The left and right crop marks deviate by 20 mm (0.79 in.) or more ( ) in the material-feed direction

IMPORTANT

Printing and Cutting Method

74  Creating Cut Data Using CutStudio



10. Press [◀][▶] to move the cutting carriage so that the tip of the blade comes over the center of the low-
er-left crop mark.
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Step 4: Configure the Setting to Perform Automatic Aligning

Position the crop marks automatically using the machine's integrated sensor.

Procedure

1. Press [MENU] several times to display the following screen.

UNSETUP

2. Press [▼] several times to display the following screen.

CROPMARK
<TOOL MODE>

3. Press [▶].

4. Press [▲] or [▼] to select "SENSOR MODE".

CROPMARK
 SENSOR MODE

5. Press [ENTER] to select the setting.

6. Press [MENU] to return to the original screen.
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Step 5: Setting the Cutting Conditions

Procedure

1. Check that the material has been properly loaded and set up.

P. 27Setting Up Material

2. Click [File]>[Cutting Setup].

The [Cutting Setup] window is displayed.

3. At [Name], under[Printer], select [Roland DG GS2-24].

The model name is set.

4. Click [Change] under [Media Size].
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5. Click [Get from Machine].

Acquire the cuttable range from the connected machine, and [Width] and [Length] under [Cutting
Area] will be updated.

If [The machine is not responding.] is displayed, check the settings on this machine and the computer.

P. 297The Machine Doesn't Run

MEMO

6. Click [OK].
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The setting is saved, and the [Cutting Setup] window will appear.

7. Set the cutting conditions.

Normally, the [Use cutting conditions of machine] check box is selected.

To change the cutting condition, unselect the [Use cutting conditions of machine] check box, and
enter values.

8. Click [OK].

The cutting range and conditions are saved.

The area displayed in white on CutStudio is the cutting range. Characters and shapes outside this area will not
be cut.

MEMO
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Step 6: Cutting

Send Print & Cut data to the machine, and start cutting.

Never touch the cutting carriage while output is in progress.
The cutting carriage moves at high speed. Coming into contact with the moving carriage may cause injury.

WARNING

Procedure

1. Click .

The [Cut ]window is displayed.

2. Click [OK].

The Print & Cut data is sent to the machine. When the machine receives the Print & Cut data, it
automatically reads the crop marks using a sensor, and then starts cutting.

If the sensor fails to read the crop marks, the screen shown below appears.

If the following screen appears, refer to Crop Marks Are Not Detected(P. 292) to resolve the error.

SET TO
<TOOL MODE>

If that does not resolve the issue, switch to Tool Mode, and then perform aligning. 

MEMO
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P. 177Print & Cut in Tool Mode

3. Remove the cut material.

 RELATED LINKS 

・  P. 172 Removing the Material
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This section provides useful usage methods for creating data using CutStudio.

Changing the Darkness of Placed Image

You can change the darkness of an image imported into CutStudio.

Procedure

1. Click [File]>[Preference].

2. Set the [General]>[Image Darkness].

• Setting range: 1 to 100%
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3. Click [OK].
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Switching to Vertical Fonts

This procedure does not support alphabet fonts.

IMPORTANT

Procedure

1. Use  to select the characters that you want to switch to vertical text.

2. Click .

The docking panel opens.

3. After selecting the [Format] panel, select the [Vertical writing font] check box.

The text switches from being written horizontally to being written vertically.
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If you want to change the orientation of characters, use [Angle of Rotation] on the [Size and shape] panel.

MEMO

4. Selecting Fonts

Japanese fonts that support vertical writing appear.
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Moving a Saved Symbol to a New Computer

For instructions on how to save symbols, check the CutStudio Help.

MEMO

Procedure

1. Copy the [Symbol] folder from the path below.

• C:\ProgramData\Roland DG Corporation\CutStudio\Symbol

If the folder is not displayed, check the hidden file display setting.

P. 328Sample Data Cannot Be Found

MEMO

2. Copy the [Symbol] folder to the new computer.

Copy the folder to the same location on the new computer.
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This section describes how to create cut data with Adobe Illustrator and how to perform cutting.

To output cut data created using Adobe Illustrator to CutStudio, it is necessary to install the CutStudio
Plug-in for Adobe Illustrator.

For information regarding the latest supported versions, visit the DGSHAPE Corporation website (https://
www.rolanddg.co.jp/).

 RELATED LINKS 

・ GS2-24 Installation and Initial Settings Windows Version

Step 1: Creating Cutting Data

Enter text and shapes, and create cut data. This section explains how to create cut data using Adobe Illus-
trator 2020. The operation procedure is the same for other versions.

Procedure

1. Start Adobe Illustrator.

2. Click [Window]>[Extensions]>[Roland CutStudio].

The [Roland CutStudio] palette appears.
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3. Create a new document.

Set the document size to one of the cuttable sizes, which are displayed on the machine screen af-
ter setting up the material.

4. Enter text and shapes.

In this example, we enter "SALE" and draw a line to surround the word.This line is called the "weed
line" and it is used for easy removal of the cut data.

Outline the text. By choosing text and clicking  on the [Roland CutStudio] palette, the text becomes out-
lined.

MEMO
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Step 2: Output the Cut Data to CutStudio

You can output cutting line data made with Adobe Illustrator to CutStudio.

Procedure

1. Select [Output All Lines] on the [Roland CutStudio] palette.

2. Select the [Auto Update] check box on the palette.

A preview of the object to be output is displayed.

3. Click .

CutStudio starts, and the cutting line data is sent to CutStudio.

The output data is always aligned at the origin of CutStudio regardless of the position in Adobe Illustrator.
(This does not apply to data with crop marks.)

MEMO
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Step 3: Setting the Cutting Conditions

Procedure

1. Check that the material has been properly loaded and set up.

P. 27Setting Up Material

2. Click [File]>[Cutting Setup].

The [Cutting Setup] window is displayed.

3. At [Name], under[Printer], select [Roland DG GS2-24].

The model name is set.

4. Click [Change] under [Media Size].
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5. Click [Get from Machine].

Acquire the cuttable range from the connected machine, and [Width] and [Length] under [Cutting
Area] will be updated.

If [The machine is not responding.] is displayed, check the settings on this machine and the computer.

P. 297The Machine Doesn't Run

MEMO

6. Click [OK].
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The setting is saved, and the [Cutting Setup] window will appear.

7. Set the cutting conditions.

Normally, the [Use cutting conditions of machine] check box is selected.

To change the cutting condition, unselect the [Use cutting conditions of machine] check box, and
enter values.

8. Click [OK].

The cutting range and conditions are saved.

The area displayed in white on CutStudio is the cutting range. Characters and shapes outside this area will not
be cut.

MEMO
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Step 4: Cutting

Send the cut data to the machine, and cut the material.

If the material comes off or the machine operates abnormally, press [PAUSE] to cancel the output.
Lower the loading lever, take out the material, and perform the setup again from the beginning.

IMPORTANT

Never touch the cutting carriage while output is in progress.
The cutting carriage moves at high speed. Coming into contact with the moving carriage may cause injury.

WARNING

Procedure

1. Click .

The [Cut ]window is displayed.

2. Click [OK].

Cutting starts.

 RELATED LINKS 

・  P. 27 Setting Up Material
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Checking Adobe Illustrator Help

Procedure

1. Click [Window]>[Extensions]>[Roland CutStudio].

The [Roland CutStudio] palette appears.

2. On the palette, click .

3. Click [Help].
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Step 1: Set the Printing Conditions

Set the printing range for Print & Cut as well as the crop marks.

Procedure

1. Start Adobe Illustrator, and then open a new document.

Set the artboard.

2. Click [Window]>[Extensions]>[Roland CutStudio].

The [Roland CutStudio] palette appears.
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3. On the palette, click .

Crop marks are inserted in the artboard.

4. Click  on the palette, and then click [Crop-marks].

5. Set the [Type], [Point].

For [Type], select "GS2-24."

[Point] indicates the number of crop marks.

When [Point] is "4" Crop marks: 4 points

When [Point] is "3" Crop marks: 3 points

Normally, select "4" in [Point]. When [Point] is "3," Tool Mode is unavailable.

6. Set the margin and the distance between crop marks, and then click [OK].

For details regarding margins and distance between crop marks, see the table below. When using
material with a large amount of feed (long material), we recommend that you set the left and
right margins to approximately 25 mm (0.98 in.).

Margins and Distances between Crop Marks on Different Material Sizes with 4 Crop Marks (Unit: mm (in-
ches))

A4 A3 B4

Y X Y X Y X

[W] 170 230 230 370 205 315

Printing and Cutting Method

Creating Cut Data Using Adobe Illustrator (Windows) 101



A4 A3 B4

Y X Y X Y X

[L] 200 110 (4.33 in.) 320 195 265 160

[X] 10 30 30 15 15 15

[Y] 20 20 20 20 20 20

Margins and Distances between Crop Marks on Different Material Sizes with 3 Crop Marks (Unit: mm (in-
ches))

A4 A3 B4

Y X Y X Y X

[W] 170 240 240 380 (14.96 in.) 215 325

[L] 210 120 330 205 275 170

[X] 15 30 30 15 15 15

[Y] 20 20 20 20 20 20

If you are using material that is larger than the sizes listed above, set values by referring to Margins and the
Distance between Crop Marks(P. 338).

MEMO

Crop marks are displayed on the artboard.
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Step 2: Create Print & Cut Data

1. Place the Print Data

Procedure

1. Click [File]>[Placement] to import print data.

Here, Sample.bmp found in the folder where CutStudio is installed (normally located in the [Pro-
gram Files (x86)]>[CutStudio] folder on the C drive) is opened as print data.

2. Select the print data, and click [Layout Points].

3. Position the print data in the area within crop marks.
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2. Add Cutting Lines to the Print Data

Add cutting lines to the positioned print data, and create Print & Cut data.

Procedure

1. Create a new layer for the cutting lines and draw cutting lines there.

Here, a cutting line is drawn around the print data as shown below ( ).

2. Click [File]>[Save].

3. Select the folder in which to save the data, enter the file name, and then click [Save].

The Print & Cut data you have created is saved.
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Step 3: Output the Print & Cut Data

1. Print the Print & Cut Data

Send the print data to the printer, and print the Print & Cut data.

Procedure

1. Load the material in the printer.

For how to load material in the printer, refer to the printer's documentation.

When expanded/reduced printing is enabled, disable it. Make sure to print at 100% scale.

IMPORTANT

2. Hide the layer containing the cutting lines.

3. Click [File]>[Print].

4. Check the Printing Setup, and click [Print].

Only the print data will be printed.
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2. Load the printed material

Load the material printed from a printer to the machine.

Curled material cannot be used, as crop marks may not be readable. If material curls when printed, straighten it out
before loading it onto the machine.

IMPORTANT

Procedure

1. Check the origin for cutting ( ) on the material.

2. Set the material by positioning its origin for cutting to the bottom left of the machine.

If the material is loaded in an incorrect direction, the machine will not be able to read the crop marks.

IMPORTANT

3. Position the pinch rollers.

Note the following points when positioning the pinch rollers.

• Position the pinch rollers ( ) to the outside of the tool marks ( )

• Make sure the pinch rollers ( ) are set within the range of the grit patterns ( )
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Set the crop mark positions manually. Note the following points when using material in sizes other than A3, A4,
or B4.

• When using a pinch roller within the leftmost grit pattern, make sure to leave at least 30 mm (1.19 in.) (W)
from the left end of the grit pattern to the crop mark. If the cleared distance is less than 30 mm (1.19 in.),
the crop mark cannot be read.

MEMO

4. Align the left edge of the material so that it lies approximately parallel to the guide line ( ).

View from above the Machine

5. Raise the loading lever.

The material is secured in place.
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6. Turn on the machine.

7. Select [PIECE] as the type of material.

8. Press [ENTER].

The cuttable width and length are displayed.

W:***mm
L:***mm

9. Press [▲][▼] to move the material and position the crop mark ( ) above the blade protector ( ).

Crop marks cannot be read in the situations indicated below. Remove the material once, and then reload it.

• The crop marks are separated from the blade protector ( ) by a distance of 15 mm (0.60 in.) or more ( )
• The left and right crop marks are slanted by 5 degrees or more ( ) with respect to the moving direction of

the cutting carriage
• The left and right crop marks deviate by 20 mm (0.79 in.) or more ( ) in the material-feed direction

IMPORTANT

Printing and Cutting Method

Creating Cut Data Using Adobe Illustrator (Windows) 109



10. Press [◀][▶] to move the cutting carriage so that the tip of the blade comes over the center of the low-
er-left crop mark.
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Step 4: Configure the Setting to Perform Automatic Aligning

Position the crop marks automatically using the machine's integrated sensor.

Procedure

1. Press [MENU] several times to display the following screen.

UNSETUP

2. Press [▼] several times to display the following screen.

CROPMARK
<TOOL MODE>

3. Press [▶].

4. Press [▲] or [▼] to select "SENSOR MODE".

CROPMARK
 SENSOR MODE

5. Press [ENTER] to select the setting.

6. Press [MENU] to return to the original screen.
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Step 5: Send Print & Cut Data to CutStudio

Procedure

1. Show the layer containing the cutting lines drawn by Adobe Illustrator and select it.

2. On the [Roland CutStudio] palette, select [Output Current Layer], and then click [Update].

Confirm that the cutting line to output is displayed on the preview screen.

3. Click .

CutStudio starts, and the cutting line data is sent to CutStudio.
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Step 6: Setting the Cutting Conditions

Procedure

1. Click [File]>[Cutting Setup].

The [Cutting Setup] window is displayed.

2. At [Name], under[Printer], select [Roland DG GS2-24].

The model name is set.

3. Click [Change] under [Media Size].

Printing and Cutting Method

Creating Cut Data Using Adobe Illustrator (Windows) 113



4. Click [Get from Machine].

Acquire the cuttable range from the connected machine, and [Width] and [Length] under [Cutting
Area] will be updated.

If [The machine is not responding.] is displayed, check the settings on this machine and the computer.

P. 297The Machine Doesn't Run

MEMO

5. Click [OK].
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The setting is saved, and the [Cutting Setup] window will appear.

6. Set the cutting conditions.

Normally, the [Use cutting conditions of machine] check box is selected.

To change the cutting condition, unselect the [Use cutting conditions of machine] check box, and
enter values.

7. Click [OK].

The cutting range and conditions are saved.

The area displayed in white on CutStudio is the cutting range. Characters and shapes outside this area will not
be cut.

MEMO
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Step 7: Cutting

Send Print & Cut data to the machine, and start cutting.

Never touch the cutting carriage while output is in progress.
The cutting carriage moves at high speed. Coming into contact with the moving carriage may cause injury.

WARNING

Procedure

1. Click .

The [Cut ]window is displayed.

2. Click [OK].

The Print & Cut data is sent to the machine. When the machine receives the Print & Cut data, it
automatically reads the crop marks using a sensor, and then starts cutting.

If the sensor fails to read the crop marks, the screen shown below appears.

If the following screen appears, refer to Crop Marks Are Not Detected(P. 292) to resolve the error.

If that does not resolve the issue, switch to Tool Mode, and then perform aligning.

P. 177Print & Cut in Tool Mode

SET TO
<TOOL MODE>

MEMO
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3. Remove the cut material.

 RELATED LINKS 

・  P. 172 Removing the Material
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This section describes how to create cut data with Adobe Illustrator and how to perform cutting.

To output cut data created using Adobe Illustrator, it is necessary to install the CutStudio Plug-in for Adobe
Illustrator.

For information regarding the latest supported versions, visit the DGSHAPE Corporation website (https://
www.rolanddg.co.jp/).

 RELATED LINKS 

・ GS2-24 Installation and Initial Settings For Macintosh Computers

Step 1: Creating Cutting Data

Enter text and shapes, and create cut data. This section explains how to create cut data using Adobe Illus-
trator 2020. The operation procedure is the same for other versions.

Procedure

1. Start Adobe Illustrator.

2. Click [Window]>[Extensions]>[Roland CutStudio].

The [Roland CutStudio] palette appears.
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3. Create a new document.

Set the document size to one of the cuttable sizes, which are displayed on the machine screen af-
ter setting up the material.

4. Enter text and shapes.

In this example, we enter "SALE" and draw a line to surround the word.This line is called the "weed
line" and it is used for easy removal of the cut data.

Outline the text. By choosing text and clicking  on the [Roland CutStudio] palette, the text becomes out-
lined.

MEMO
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Step 2: Setting the Cutting Conditions

Procedure

1. Check that the material has been properly loaded and set up.

P. 27Setting Up Material

2. In the [Roland CutStudio] panel, select [GS2-24] under [MODEL].

3. In the panel, click [Update Information].

The cuttable range is acquired from the connected machine, and the display on[Media] will be up-
dated.

If [The machine is not responding.] is displayed, check the settings on this machine and the computer.

P. 297The Machine Doesn't Run

MEMO

4. Click  on the palette, and then click [Preferences].

5. Select the [Use Cut Setting] check box.
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6. Click [OK].

7. Click  on the palette, and then click [Cut Setting].

[Cut Setting] appears by selecting [Cut Setting].

8. Set the cutting conditions.

Normally, the [Use Machine Setting] check box is selected.

To change the cutting condition, unselect the [Use Machine Setting] check box, and enter values.

9. Click [OK].

The cutting range and conditions are saved.
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Step 3: Cutting

Send the cut data to the machine, and cut the material.

If the material comes off or the machine operates abnormally, press [PAUSE] to cancel the output.
Lower the loading lever, take out the material, and perform the setup again from the beginning.

IMPORTANT

Never touch the cutting carriage while output is in progress.
The cutting carriage moves at high speed. Coming into contact with the moving carriage may cause injury.

WARNING

Procedure

1. On the [Roland CutStudio] palette, select [Output All Lines], and then click [Update].

Confirm that the cutting line to output is displayed on the preview screen.

2. On the palette, click .

3. Select [Roland GS2-24], and click [Cut].

Cutting starts.

If the model name does not appear, refer to The Machine Doesn't Run.

4. After cutting is finished, click [Exit] to close the window.
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Step 1: Set the Printing Conditions

Set the printing range for Print & Cut as well as the crop marks.

Procedure

1. Start Adobe Illustrator, and then open a new document.

Set the artboard.

2. Click [Window]>[Extensions]>[Roland CutStudio].

The [Roland CutStudio] palette appears.

3. On the palette, click .

Crop marks are inserted in the artboard.

4. Click  on the palette, and then click [Crop-marks].
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5. Set the [Type], [Point].

For [Type], select "GS2-24."

[Point] indicates the number of crop marks.

When [Point] is "4" Crop marks: 4 points

When [Point] is "3" Crop marks: 3 points

Normally, select "4" in [Point]. When [Point] is "3," Tool Mode is unavailable.

6. Set the margin and the distance between crop marks, and then click [OK].

For details regarding margins and distance between crop marks, see the table below. When using
material with a large amount of feed (long material), we recommend that you set the left and
right margins to approximately 25 mm (0.98 in.).

Margins and Distances between Crop Marks on Different Material Sizes with 4 Crop Marks (Unit: mm (in-
ches))

A4 A3 B4

Y X Y X Y X

[W] 170 230 230 370 205 315

[L] 200 110 (4.33 in.) 320 195 265 160

[X] 10 30 30 15 15 15

[Y] 20 20 20 20 20 20

Margins and Distances between Crop Marks on Different Material Sizes with 3 Crop Marks (Unit: mm (in-
ches))

A4 A3 B4

Y X Y X Y X

[W] 170 240 240 380 (14.96 in.) 215 325
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A4 A3 B4

Y X Y X Y X

[L] 210 120 330 205 275 170

[X] 15 30 30 15 15 15

[Y] 20 20 20 20 20 20

If you are using material that is larger than the sizes listed above, set values by referring to Margins and the
Distance between Crop Marks(P. 338).

MEMO

Crop marks are displayed on the artboard.
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Step 2: Create Print & Cut Data

1. Place the Print Data

Procedure

1. Click [File]>[Placement] to import print data.

2. Position the print data in the area within crop marks.
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2. Add Cutting Lines to the Print Data

Add cutting lines to the positioned print data, and create Print & Cut data.

Procedure

1. Create a new layer for the cutting lines and draw cutting lines there.

Here, a cutting line is drawn around the print data as shown below ( ).

2. Click [File]>[Save].

3. Select the folder in which to save the data, enter the file name, and then click [Save].

The Print & Cut data you have created is saved.
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Step 3: Output the Print & Cut Data

1. Print the Print & Cut Data

Send the print data to the printer, and print the Print & Cut data.

Procedure

1. Load the material in the printer.

For how to load material in the printer, refer to the printer's documentation.

When expanded/reduced printing is enabled, disable it. Make sure to print at 100% scale.

IMPORTANT

2. Hide the layer containing the cutting lines.

3. Click [File]>[Print].

4. Check the Printing Setup, and click [Print].

Only the print data will be printed.
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2. Load the printed material

Load the material printed from a printer to the machine.

Curled material cannot be used, as crop marks may not be readable. If material curls when printed, straighten it out
before loading it onto the machine.

IMPORTANT

Procedure

1. Check the origin for cutting ( ) on the material.

2. Set the material by positioning its origin for cutting to the bottom left of the machine.

If the material is loaded in an incorrect direction, the machine will not be able to read the crop marks.

IMPORTANT

3. Position the pinch rollers.

Note the following points when positioning the pinch rollers.

• Position the pinch rollers ( ) to the outside of the tool marks ( )

• Make sure the pinch rollers ( ) are set within the range of the grit patterns ( )
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Set the crop mark positions manually. Note the following points when using material in sizes other than A3, A4,
or B4.

• When using a pinch roller within the leftmost grit pattern, make sure to leave at least 30 mm (1.19 in.) (W)
from the left end of the grit pattern to the crop mark. If the cleared distance is less than 30 mm (1.19 in.),
the crop mark cannot be read.

MEMO

4. Align the left edge of the material so that it lies approximately parallel to the guide line ( ).

View from above the Machine

5. Raise the loading lever.

The material is secured in place.

Printing and Cutting Method

Creating Cut Data Using Adobe Illustrator (Mac) 133



6. Turn on the machine.

7. Select [PIECE] as the type of material.

8. Press [ENTER].

The cuttable width and length are displayed.

W:***mm
L:***mm

9. Press [▲][▼] to move the material and position the crop mark ( ) above the blade protector ( ).

Crop marks cannot be read in the situations indicated below. Remove the material once, and then reload it.

• The crop marks are separated from the blade protector ( ) by a distance of 15 mm (0.60 in.) or more ( )
• The left and right crop marks are slanted by 5 degrees or more ( ) with respect to the moving direction of

the cutting carriage
• The left and right crop marks deviate by 20 mm (0.79 in.) or more ( ) in the material-feed direction

IMPORTANT
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10. Press [◀][▶] to move the cutting carriage so that the tip of the blade comes over the center of the low-
er-left crop mark.
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Step 4: Configure the Setting to Perform Automatic Aligning

Position the crop marks automatically using the machine's integrated sensor.

Procedure

1. Press [MENU] several times to display the following screen.

UNSETUP

2. Press [▼] several times to display the following screen.

CROPMARK
<TOOL MODE>

3. Press [▶].

4. Press [▲] or [▼] to select "SENSOR MODE".

CROPMARK
 SENSOR MODE

5. Press [ENTER] to select the setting.

6. Press [MENU] to return to the original screen.
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Step 5: Setting the Cutting Conditions

Procedure

1. Check that the material has been properly loaded and set up.

P. 27Setting Up Material

2. In the [Roland CutStudio] panel, select [GS2-24] under [MODEL].

3. In the panel, click [Update Information].

The cuttable range is acquired from the connected machine, and the display on[Media] will be up-
dated.

If [The machine is not responding.] is displayed, check the settings on this machine and the computer.

P. 297The Machine Doesn't Run

MEMO

4. Click  on the palette, and then click [Preferences].

5. Select the [Use Cut Setting] check box.
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6. Click [OK].

7. Click  on the palette, and then click [Cut Setting].

[Cut Setting] appears by selecting [Cut Setting].

8. Set the cutting conditions.

Normally, the [Use Machine Setting] check box is selected.

To change the cutting condition, unselect the [Use Machine Setting] check box, and enter values.

9. Click [OK].

The cutting range and conditions are saved.
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Step 6: Cutting

Send the data to the machine, and start cutting the material.

Never touch the cutting carriage while output is in progress.
The cutting carriage moves at high speed. Coming into contact with the moving carriage may cause injury.

WARNING

Procedure

1. Show the layer containing the cutting lines and select it.

Confirm that the cutting line to output is displayed on the preview screen.

2. Select [Output Current Layer].

Confirm that the cutting line to output is displayed on the preview screen.

To change or check the cut setting, refer to Step 2: Setting the Cutting Conditions.

3. On the palette, click .

4. Select [Roland GS2-24], and click [Cut].

The cut data is sent to the machine. When the machine receives the data, it automatically reads
the crop marks using a sensor, and then starts cutting.
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If the model name does not appear, refer to The Machine Doesn't Run.

MEMO

If the sensor fails to read the crop marks, the screen shown below appears.

If the following screen appears, refer to Crop Marks Are Not Detected to resolve the error.

SET TO
<TOOL MODE>

If that does not resolve the issue, switch to Tool Mode, and then perform aligning. 

P. 177Print & Cut in Tool Mode

MEMO

5. After cutting is finished, click [Exit] to close the window.

6. Remove the cut material.

 RELATED LINKS 

・  P. 172 Removing the Material

Printing and Cutting Method

140  Creating Cut Data Using Adobe Illustrator (Mac)



Creating Cut Data Using Cor-
elDRAW

Cutting Method ....................................................................................... 142
Step 1:  Creating Cutting Data ............................................................... 142
Step 2:  Output the Cut Data to CutStudio................................................. 144
Step 3:  Setting the Cutting Conditions..................................................... 146
Step 4:  Cutting................................................................................. 150
Checking CorelDRAW Help .................................................................... 151

Printing and Cutting Method ........................................................................ 152
Step 1:  Set the Printing Conditions ......................................................... 152
Step 2:  Create Print & Cut Data............................................................. 155
Step 3:  Output the Print & Cut Data ....................................................... 158
Step 4:  Configure the Setting to Perform Automatic Aligning.......................... 163
Step 5:  Send Print & Cut Data to CutStudio ............................................... 164
Step 6:  Setting the Cutting Conditions..................................................... 165
Step 7:  Cutting................................................................................. 169

Creating Cut Data Using CorelDRAW 141



This section describes how to create cut data with CorelDRAW and how to perform cutting.

To output cut data created using CorelDRAW to CutStudio, it is necessary to install the CutStudio Plug-in
for CorelDRAW.

For information regarding the latest supported versions, visit the DGSHAPE Corporation website (https://
www.rolanddg.co.jp/).

 RELATED LINKS 

・ GS2-24 Installation and Initial Settings Windows Version

Step 1: Creating Cutting Data

Enter text and shapes, and create cut data. This section explains how to create cut data using CorelDRAW
2020. The operation procedure is the same for other versions.

Procedure

1. Start CorelDRAW.

2. On the toolbar, click .

The [Roland CutStudio] palette appears.

3. Create a new document.

Set the document size to one of the cuttable sizes, which are displayed on the machine screen af-
ter setting up the material.

4. Enter text and shapes.

In this example, we enter "SALE" and draw a line to surround the word.This line is called the "weed
line" and it is used for easy removal of the cut data.
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Outline the text. By choosing text and clicking  on the [Roland CutStudio] palette, the text becomes out-
lined.

MEMO
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Step 2: Output the Cut Data to CutStudio

Send the cut data created on CorelDRAW to CutStudio.

Procedure

1. Select [Output All Lines] on the [Roland CutStudio] palette.

2. Select the [Auto Update] check box.

Confirm that the cutting line to output is displayed on the preview screen.

3. Click .

CutStudio starts, and the cutting line data is sent to CutStudio.

The output data is always aligned at the origin of CutStudio regardless of the position on CorelDRAW.

MEMO
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The data created on CorelDRAW is output to CutStudio in the following conditions.

• All graphics that are drawn are output to CutStudio.
• Character strings are not output to CutStudio. Outline them before outputting.
• Line width, fill, and arrows are ignored.
• Lines without width are not output.
• Images are not output.

MEMO
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Step 3: Setting the Cutting Conditions

Procedure

1. Check that the material has been properly loaded and set up.

P. 27Setting Up Material

2. Click [File]>[Cutting Setup].

The [Cutting Setup] window is displayed.

3. At [Name], under[Printer], select [Roland DG GS2-24].

The model name is set.

4. Click [Change] under [Media Size].
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5. Click [Get from Machine].

Acquire the cuttable range from the connected machine, and [Width] and [Length] under [Cutting
Area] will be updated.

If [The machine is not responding.] is displayed, check the settings on this machine and the computer.

P. 297The Machine Doesn't Run

MEMO

6. Click [OK].
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The setting is saved, and the [Cutting Setup] window will appear.

7. Set the cutting conditions.

Normally, the [Use cutting conditions of machine] check box is selected.

To change the cutting condition, unselect the [Use cutting conditions of machine] check box, and
enter values.

8. Click [OK].

The cutting range and conditions are saved.

The area displayed in white on CutStudio is the cutting range. Characters and shapes outside this area will not
be cut.

MEMO
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Step 4: Cutting

Send the cut data to the machine, and cut the material.

If the material comes off or the machine operates abnormally, press [PAUSE] to cancel the output.
Lower the loading lever, take out the material, and perform the setup again from the beginning.

IMPORTANT

Never touch the cutting carriage while output is in progress.
The cutting carriage moves at high speed. Coming into contact with the moving carriage may cause injury.

WARNING

Procedure

1. Click .

The [Cut ]window is displayed.

2. Click [OK].

Cutting starts.

 RELATED LINKS 

・  P. 27 Setting Up Material
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Checking CorelDRAW Help

Procedure

1. On the toolbar, click .

The [Roland CutStudio] palette appears.

2. On the palette, click .

3. Click [Help].
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Step 1: Set the Printing Conditions

Set the printing range for Print & Cut as well as the crop marks.

Procedure

1. Start CorelDRAW, and then open a new document.

Set the document size.

2. On the toolbar, click .

The [Roland CutStudio] palette appears.

3. On the palette, click .

Crop marks are inserted in the document.
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4. Click  on the palette, and then click [Crop-marks].

5. Set the [Type], [Point].

For [Type], select "GS2-24."

[Point] indicates the number of crop marks.

When [Point] is "4" Crop marks: 4 points

When [Point] is "3" Crop marks: 3 points
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Normally, select "4" in [Point]. When [Point] is "3," Tool Mode is unavailable.

6. Set the margin and the distance between crop marks, and then click [OK].

For details regarding margins and distance between crop marks, see the table below. When using
material with a large amount of feed (long material), we recommend that you set the left and
right margins to approximately 25 mm (0.98 in.).

Margins and Distances between Crop Marks on Different Material Sizes with 4 Crop Marks (Unit: mm (in-
ches))

A4 A3 B4

Y X Y X Y X

[W] 170 230 230 370 205 315

[L] 200 110 (4.33 in.) 320 195 265 160

[X] 10 30 30 15 15 15

[Y] 20 20 20 20 20 20

Margins and Distances between Crop Marks on Different Material Sizes with 3 Crop Marks (Unit: mm (in-
ches))

A4 A3 B4

Y X Y X Y X

[W] 170 240 240 380 (14.96 in.) 215 325

[L] 210 120 330 205 275 170

[X] 15 30 30 15 15 15

[Y] 20 20 20 20 20 20

If you are using material that is larger than the sizes listed above, set values by referring to Margins and the
Distance between Crop Marks(P. 338).

MEMO

Crop marks are displayed on the artboard.
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Step 2: Create Print & Cut Data

1. Place the Print Data

Procedure

1. Click [File]>[Import] to import print data.

Here, Sample.bmp found in the folder where CutStudio is installed (normally located in the [Pro-
gram Files (x86)]>[CutStudio] folder on the C drive) is opened as print data.

2. Select the print data, and click [Import].

3. Position the print data in the area within crop marks.
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2. Add Cutting Lines to the Print Data

Add cutting lines to the positioned print data, and create Print & Cut data.

Procedure

1. Create a new layer for the cutting lines and draw cutting lines there.

Here, a cutting line is drawn around the print data as shown below ( ).

2. Click [File]>[Save].

3. Select the folder in which to save the data, enter the file name, and then click [Save].

The Print & Cut data you have created is saved.
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Step 3: Output the Print & Cut Data

1. Print the Print & Cut Data

Send the print data to the printer, and print the Print & Cut data.

Procedure

1. Load the material in the printer.

For how to load material in the printer, refer to the printer's documentation.

When expanded/reduced printing is enabled, disable it. Make sure to print at 100% scale.

IMPORTANT

2. Hide the layer containing the cutting lines.

3. Click [File]>[Print].

4. Check the Printing Setup, and click [Print].

Only the print data will be printed.

Printing and Cutting Method

158  Creating Cut Data Using CorelDRAW



2. Load the printed material

Load the material printed from a printer to the machine.

Curled material cannot be used, as crop marks may not be readable. If material curls when printed, straighten it out
before loading it onto the machine.

IMPORTANT

Procedure

1. Check the origin for cutting ( ) on the material.

2. Set the material by positioning its origin for cutting to the bottom left of the machine.

If the material is loaded in an incorrect direction, the machine will not be able to read the crop marks.

IMPORTANT

3. Position the pinch rollers.

Note the following points when positioning the pinch rollers.

• Position the pinch rollers ( ) to the outside of the tool marks ( )

• Make sure the pinch rollers ( ) are set within the range of the grit patterns ( )
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Set the crop mark positions manually. Note the following points when using material in sizes other than A3, A4,
or B4.

• When using a pinch roller within the leftmost grit pattern, make sure to leave at least 30 mm (1.19 in.) (W)
from the left end of the grit pattern to the crop mark. If the cleared distance is less than 30 mm (1.19 in.),
the crop mark cannot be read.

MEMO

4. Align the left edge of the material so that it lies approximately parallel to the guide line ( ).

View from above the Machine

5. Raise the loading lever.

The material is secured in place.
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6. Turn on the machine.

7. Select [PIECE] as the type of material.

8. Press [ENTER].

The cuttable width and length are displayed.

W:***mm
L:***mm

9. Press [▲][▼] to move the material and position the crop mark ( ) above the blade protector ( ).

Crop marks cannot be read in the situations indicated below. Remove the material once, and then reload it.

• The crop marks are separated from the blade protector ( ) by a distance of 15 mm (0.60 in.) or more ( )
• The left and right crop marks are slanted by 5 degrees or more ( ) with respect to the moving direction of

the cutting carriage
• The left and right crop marks deviate by 20 mm (0.79 in.) or more ( ) in the material-feed direction

IMPORTANT
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10. Press [◀][▶] to move the cutting carriage so that the tip of the blade comes over the center of the low-
er-left crop mark.
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Step 4: Configure the Setting to Perform Automatic Aligning

Position the crop marks automatically using the machine's integrated sensor.

Procedure

1. Press [MENU] several times to display the following screen.

UNSETUP

2. Press [▼] several times to display the following screen.

CROPMARK
<TOOL MODE>

3. Press [▶].

4. Press [▲] or [▼] to select "SENSOR MODE".

CROPMARK
 SENSOR MODE

5. Press [ENTER] to select the setting.

6. Press [MENU] to return to the original screen.
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Step 5: Send Print & Cut Data to CutStudio

Procedure

1. Show the layer containing the cutting lines on CorelDRAW and select it.

2. On the [Roland CutStudio] palette, select [Output Current Layer], and then click [Update].

Confirm that the cutting line to output is displayed on the preview screen.

3. Click .

CutStudio starts, and the cutting line data is sent to CutStudio.
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Step 6: Setting the Cutting Conditions

Procedure

1. Click [File]>[Cutting Setup].

The [Cutting Setup] window is displayed.

2. At [Name], under[Printer], select [Roland DG GS2-24].

The model name is set.

3. Click [Change] under [Media Size].
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4. Click [Get from Machine].

Acquire the cuttable range from the connected machine, and [Width] and [Length] under [Cutting
Area] will be updated.

If [The machine is not responding.] is displayed, check the settings on this machine and the computer.

P. 297The Machine Doesn't Run

MEMO

5. Click [OK].
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The setting is saved, and the [Cutting Setup] window will appear.

6. Set the cutting conditions.

Normally, the [Use cutting conditions of machine] check box is selected.

To change the cutting condition, unselect the [Use cutting conditions of machine] check box, and
enter values.

7. Click [OK].

The cutting range and conditions are saved.

The area displayed in white on CutStudio is the cutting range. Characters and shapes outside this area will not
be cut.

MEMO
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Step 7: Cutting

Send Print & Cut data to the machine, and start cutting.

Never touch the cutting carriage while output is in progress.
The cutting carriage moves at high speed. Coming into contact with the moving carriage may cause injury.

WARNING

Procedure

1. In CutStudio, click .

The [Cut ]window is displayed.

2. Click [OK].

The Print & Cut data is sent to the machine. When the machine receives the Print & Cut data, it
automatically reads the crop marks using a sensor, and then starts cutting.

If the sensor fails to read the crop marks, the screen shown below appears.

If the following screen appears, refer to Crop Marks Are Not Detected(P. 292) to resolve the error.

If that does not resolve the issue, switch to Tool Mode, and then perform aligning. 

P. 177Print & Cut in Tool Mode

SET TO
<TOOL MODE>

MEMO
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3. Remove the cut material.

 RELATED LINKS 

・  P. 172 Removing the Material
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After outputting, unload or cut off the material from the machine.

Removing the Material

When cutting is finished, remove the material.

Procedure

1. Press [MENU] several times to display the following screen.

UNSETUP

2. Press [ENTER].

The cutting carriage returns to the home position.

3. Lower the loading lever.

Do not use excessive force when moving the loading lever.
Doing so may damage it.

IMPORTANT

4. Remove the material.
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Unloading/Cutting Off Material
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Cutting off Material

After outputting, cut off the material as required.

Procedure

1. Press [MENU] several times to display the following screen.

W:***mm
L:***mm

2. Press [▲][▼] to feed the material until the cut-off line exceeds the knife guide ( ) position.

3. Cut the material using a blade, etc. along the knife guide on the machine's front surface.
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Pausing the Output

An ongoing cutting process can be paused, and the paused cutting output can be resumed.

This operation may compromise cutting quality. Whenever possible, avoid pausing.

MEMO

Procedure

1. Press [PAUSE] before printing finishes.

Cutting output pauses.

2. Press [PAUSE] again.

The printing operation resumes.

Canceling Output

Perform the following operation to terminate cutting output while the cutting process is ongoing.

This operation cancels the output data and will not allow the cut output to be resumed.

MEMO

Procedure

1. Press [PAUSE] before printing finishes.

Cutting output pauses.

2. Hold down [ENTER] for one second or longer.

The output data is canceled. Start the cut output again.

Pausing and Canceling Output
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Tool Mode can be used in the following situations.

• When it is not possible to perform alignment in Sensor Mode

• When performing Print & Cut without selecting the type of material

It is not possible to use Tool Mode when using only 3 crop marks.

MEMO

Required items

Alignment tool Material on which tool marks have been printed ( )

Step 1: Set the Alignment Method (Tool Mode)

Procedure

1. Press [MENU] several times to display the following screen.

UNSETUP

2. Press [▼] several times to display the following screen.

CROPMARK
<SENSOR MODE>

3. Press [▶].

CROPMARK
 SENSOR MODE

4. Press [▲] or [▼] to select "TOOL MODE".

CROPMARK
 TOOL MODE

5. Press [ENTER].

CROPMARK
<TOOL MODE>

6. Press [MENU] to return to the original screen.
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Step 2: Cutting after Automatic Aligning

Never touch the cutting carriage while output is in progress.
The cutting carriage moves at high speed. Coming into contact with the moving carriage may cause injury.

WARNING

Procedure

1. When [File]>[Print&Cut] of CutStudio is unselected, select this.

2. Send cutting data.

The screen shown below appears.

REPLACE TO TOOL
(QUIT   MENU)

3. Remove the blade holder and install the alignment tool.

The alignment tool can be installed in the same manner as the blade holder.

4. Press [ENTER].

The screen shown below appears.
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MARK1 SET
(RETURN MENU)

5. Press [▲][▼][◀][▶], and align the tip of the alignment tool with tool mark 1.

Hold down the alignment tool gently from above with your finger and check that the tip of the
alignment tool overlaps the tool mark.

6. Press [ENTER].

The tool moves to a position near the lower-right crop mark, and the screen shown below is dis-
played.

MARK2 SET
(RETURN MENU)

7. Press [▲][▼][◀][▶], and align the tip of the alignment tool with tool mark 2.

To perform aligning again, press [MENU] during setup to return to the previous screen, and perform the proce-
dure again.

MEMO

8. Press [ENTER].

The tool moves to a position near the upper-left crop mark, and the screen shown below is dis-
played.

MARK3 SET
(RETURN MENU)

9. Align tool marks 3 and 4 in the same way.

Tool Mark 3 Tool Mark 4
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10. After aligning tool mark 4, press [ENTER].

The screen shown below appears.

REPLACE TO BLADE
(RETURN MENU)

11. Remove the alignment tool and install the blade holder.

12. Press [ENTER].

13. Press [ENTER] when the following screen appears.

Cutting starts.

COMPLETE ENTER
QUIT    MENU

14. Remove the cut material.

 RELATED LINKS 

・  P. 43 Install the Blade Holder

・  P. 172 Removing the Material
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By using Manual Mode, you can perform Print & Cut without using CutStudio, Adobe Illustrator, or Corel-
DRAW.

Check the compatible material and the printer to be used beforehand.

Printer to be used

Laser or inkjet printer with a resolution of 720 dpi or greater

 RELATED LINKS 

・  P. 15 Conditions for Usable Materials

Step 1: Create Tool Mark Data Manually

Create tool mark data by using software other than CutStudio, Adobe Illustrator, or CorelDRAW.

When using application software to add tool marks to an illustration, set the position by considering the
margin necessary for cutting.
This section describes how to create tool mark data manually by using sample data.

Sample data:

Sample.bmp found in the CutStudio installation folder (normally located in the [Program Files
(x86)]>[CutStudio] folder on the C drive)

Procedure

1. Draw tool marks.

There is no particular design that should be used for tool marks, but using shapes with corners as
shown in the figure below facilitates alignment.

The origin point for cutting is at the bottom left. The tool mark of the origin should be recogniza-
ble among other tool marks.

2. Set the margins.

When using material with a large amount of feed (long material), setting the following margins is
recommended: approximately 25 mm (0.98 in.) ( ) at the left and right respectively, approxi-
mately 20 mm (0.79 in.)( ) at the top in the material feed direction, and approximately 50 mm
(1.97 in.) ( ) at the rear in the feed direction.
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3. Take a note of the distance between tool marks (width as W , length as L).

4. Make a note of the offset values.

Check the origin (where both X and Y are 0) of the software, and make a note of the distance be-
tween this origin point ( ) and the lower-left tool mark (W, L).

5. Position the illustration within the cutting area defined by the tool marks.
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 RELATED LINKS 

・  P. 338 Margins and the Distance between Crop Marks
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Step 2: Output the Print & Cut Data

1. Print the Print & Cut Data

Procedure

1. Load the sheet material in the printer.

For how to load material in the printer, refer to the printer's documentation.

When expanded/reduced printing is enabled, disable it. Make sure to print at 100% scale.

IMPORTANT

2. Print the Print & Cut Data.
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2. Load the printed material

Load the material printed from a printer to the machine.

Material sometimes curls when it is printed from the printer. Flatten curled material before loading it to the machine.

IMPORTANT

Procedure

1. Check the origin ( ) for cutting the material.

2. Set the origin for cutting to the lower-left corner of the material, and then load the material in the ma-
chine.

If the material is loaded in the wrong direction, the values noted in Procedures 3 and 4 of Step 1 become inva-
lid, and cutting will not be able to be performed correctly.

IMPORTANT

3. Position the pinch rollers.

Note the following points when positioning the pinch rollers.

• Position the pinch rollers ( ) to the outside of the tool marks ( ).

• Make sure a pinch roller ( ) is set within the range of the grit pattern ( ).
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4. Align the left edge of the material so that it lies approximately parallel to the guide line ( ).

View from above the Machine

5. Raise the loading lever to secure the material in place.

6. Turn on the machine.

7. Select [PIECE] as the type of material.

8. Press [ENTER].

The cuttable width and length are displayed.

W:***mm
L:***mm

Print & Cut in Manual Mode
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9. Press [▲][▼] to move the material and position the tool mark ( ) above the blade protector ( ).

If any of the following situations occur, remove the material once, and then reload it.

• The tool marks are separated from the blade protector by 15 mm (0.60 in.) or more
• The right and left tool marks are slanted by 5 degrees or more with respect to the moving direction of the

cutting carriage
• It is deviated by 20 mm (0.79 in.) or more in the material feed direction

IMPORTANT

10. Press [◀][▶] to move the cutting carriage so that the tip of the blade comes over the lower-left tool
mark.
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Step 3: Setting the Alignment Method (Manual Mode)

1. Select Manual Mode

Set the crop mark aligning method to Manual Mode.

Procedure

1. Press [MENU] several times to display the following screen.

UNSETUP

2. Press [▼] several times to display the following screen.

CROPMARK
<SENSOR MODE>

3. Press [▶].

CROPMARK
 SENSOR MODE

4. Press [▲][▼], and select "MANUAL".

CROPMARK
 MANUAL

5. Press [ENTER].

CROPMARK
<MANUAL>

6. Press [▶].
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2. Enter the Distance between Tool Marks

Enter the distance, Width (W) and Length (L), which were noted when tool marks were created manually.

Procedure

1. Press [▶] three times to display the screen shown below.

WIDTH 160
*160mm

2. Press [▲][▼] and enter the horizontal distance ("WIDTH") between the tool marks.

WIDTH 160
*180mm

3. Press [ENTER] to select the setting.

WIDTH 180

4. Press [▼], then [▶] to display the screen shown below.

LENGTH 210
*210mm

5. Press [▲][▼] and enter the vertical distance ("LENGTH") between the tool marks.

LENGTH 210
*230mm

6. Press [ENTER] to select the setting.

LENGTH 230

Print & Cut in Manual Mode
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 RELATED LINKS 

・  P. 181 Create Tool Mark Data Manually
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3. Enter the Offset Values

Enter the offset value distance, Width (W) and Length (L), which were noted when tool marks were creat-
ed manually.

Procedure

1. Press [▼], then [▶] to display the screen shown below.

OFFSET W 0.5
*0.5mm

2. Enter the width offset value (W) with [▲][▼].

OFFSET W 0.5
*0.0mm

3. Press [ENTER] to select the setting.

OFFSET W 0.0

4. Press [▼], then [▶] to display the screen shown below.

OFFSET L 0.5
*0.5mm

5. Enter the length offset value (L) with [▲][▼].

OFFSET L 0.5
*0.0mm

6. Press [ENTER] to select the setting.

OFFSET L 0.0
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192  Other Cutting



 RELATED LINKS 

・  P. 181 Create Tool Mark Data Manually
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Step 4: Cutting (Manual Mode)

Never touch the cutting carriage while output is in progress.
The cutting carriage moves at high speed. Coming into contact with the moving carriage may cause injury.

WARNING

Procedure

1. Press [◀], then [▼] to display the screen shown below.

For 3 tool marks, select "3-POINT START".

MANUAL
4-POINT START

2. Press [ENTER].

The screen shown below appears.

REPLACE TO TOOL
(QUIT   MENU)

3. Remove the blade holder and install the alignment tool.

The alignment tool can be installed in the same manner as the blade holder.

4. Press [ENTER].

The screen shown below appears.

MARK1 SET
(RETURN MENU)

5. Press [▲][▼][◀][▶], and align the tip of the alignment tool with tool mark 1.

Hold down the alignment tool gently from above with your finger and check that the tip of the
alignment tool overlaps the tool mark.

Print & Cut in Manual Mode
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6. Press [ENTER].

The tool moves to a position near the lower-right tool mark, and then the screen shown below ap-
pears.

MARK2 SET
(RETURN MENU)

7. Press [▲][▼][◀][▶], and align the tip of the alignment tool with tool mark 2.

To perform aligning again, press [MENU] during setup to return to the previous screen, and perform the proce-
dure again.

MEMO

8. Press [ENTER].

The tool moves to a position near the upper-left tool mark, and then the screen shown below ap-
pears.

MARK3 SET
(RETURN MENU)

9. Align tool marks 3 and 4 in the same way.
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10. After aligning tool mark 4, press [ENTER].

The screen shown below appears.

REPLACE TO BLADE
(RETURN MENU)

11. Remove the alignment tool and install the blade holder.

12. Press [ENTER].

13. Press [ENTER] when the following screen appears.

COMPLETE ENTER
QUIT    MENU

14. When the screen shown below is displayed, send cut data from the computer.

OUTPUT DATA

When the machine receives the data, it starts cutting.

15. Remove the cut material.

 RELATED LINKS 

・  P. 172 Removing the Material

・  P. 43 Install the Blade Holder

Print & Cut in Manual Mode

196  Other Cutting



Optimizing Quality and Ef-
ficiency

197



Optimizing Cutting Quality
Cutting Conditions.................................................................................... 199

General Guide Regarding Cutting Conditions .............................................. 199

Adjusting the Cut Setting ........................................................................... 200
Adjusting the Cutting-in Amount ............................................................ 200
Setting the Blade Force ....................................................................... 202
Setting the Cutting Speed .................................................................... 204
Setting the Blade Tip Offset Amount........................................................ 205
Set the Orientation of Cutting Coordinates ................................................ 206
Extending the Cutting Area................................................................... 208
Setting the Speed of the Blade During Cutting ............................................ 210
Smoothly Cutting Arcs and Other Curves (Smoothing) ................................... 211
Cutting in the Same Position Repetitively (Overlap)...................................... 212
Cutting Corners Cleanly (Over Cut) ......................................................... 214

Preventing and Correcting Misaligned Cutting ................................................... 216
Using Thinner or Harder Material than Normal ............................................ 216
Preventing Misaligned Cutting................................................................ 218
Adjusting the Cutting Position ............................................................... 220
Adjusting the Printing Position ............................................................... 222

198  Optimizing Cutting Quality



General Guide Regarding Cutting Conditions

The three cutting conditions are blade force, cutting speed, and blade tip offset.

A general guide for cutting conditions and the service life of the blade for different combinations of mate-
rials and blades is given below.

Note that optimal cutting is not necessary obtained simply by conforming to the conditions below. Before
cutting, be sure to perform a cutting test with a suitable blade for the sheet material.

Certain blades are suitable for certain sheet materials. Cutting materials that are not specified as suitable may cause
the blade to break.

IMPORTANT

Blade Material Cutting force(gf)
Cutting speed
(cm/sec) (in./

sec)*1
Blade tip offset

(mm) (in.)

Service life (m)
(ft.) *2

ZEC-U5032 General signage vinyl 30 to 100 20 or less 0.25 4.000

ZEC-U5025
General signage vinyl 40 to 100 20 or less

0.25
4.000

Fluorescent vinyl 120 to 200 10 or less 2.500

 

*1 The faster the cutting speed is, the worse the image quality gets. Adjust the speed to match the required image quality.

*2 Service life is a general guide in the case where the same type of materials has been cut.
 

When uncut areas remain even when the blade force is increased to a value that is 50 to 60 gf higher than the values
shown in this chart, replace the blade.

MEMO

 RELATED LINKS 

・  P. 45 Perform Test Cutting

・  P. 200 Adjusting the Cut Setting

・  P. 282 Replacing the Blade
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Perform a cutting test before adjusting the cut setting. Adjust the cutting condition after checking the
cutting test result. You can change the blade force, cutting speed, and the offset of the blade tip from the
printer driver's [Print Setting] window (or CutStudio/VersaWorks).

 RELATED LINKS 

・  P. 45 Perform Test Cutting

Adjusting the Cutting-in Amount

When you want to perform accurate and fine adjustment of the cutting-in amount, such as when cutting
material with thin carrier paper, you can obtain good results by adjusting the amount of blade extension.
Turn the cap portion of the blade holder to adjust the amount of blade extension.

The amount of blade extension ( ) is 0 mm ( ) at minimum and 2.5 mm (98.42 mil) ( ) at maximum. An
adjustment of 0.5 mm (0.02 in.) can be made by rotating the cap one full turn.

Set the amount of blade extension ( ) to an amount that is the sum of the thickness of the material por-
tion ( ) and half ( ) the thickness of the carrier paper ( ).

If you are cutting perforated lines in material without carrier paper, set the amount of blade extension ( ) so that
when the cutter pierces the material ( ), the blade extends slightly. Pushing the blade out too far will damage the
blade and blade protector and hasten their deterioration, so exercise caution.

MEMO
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Setting the Blade Force

If the design peels off or if the carrier paper is also cut with the material, change the blade force.

Procedure

1. Check that the PEN FORCE slider [PEN FORCE] is at the center position (at "0" on the scale).

▲
▲ ▲▲

-2 -1 0 +1 +2

2. Press [FORCE].

The current blade force is displayed.

FORCE 50gf
* 50gf

3. Press [▲] or [▼] to select a value.

4. Press [ENTER] to select the setting.

• Factory default setting: 50 gf
• Setting range: 30 to 500 gf (can be changed in 10 gf steps)

MEMO

 RELATED LINKS 

・  P. 199 General Guide Regarding Cutting Conditions

Fine-tuning the Blade Force

After you set the blade force using the "FORCE" menu, you can further fine-tune the blade force using the
PEN FORCE slider. "FORCE"Use this operation when you want to make the blade force slightly larger or
smaller than the setting made using the menu.

Procedure

1. Adjust the blade force with the PEN FORCE slider.

Adjusting the Cut Setting
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▲
▲ ▲▲

-2 -1 0 +1 +2

• Adjustable range: ±Approximately 30 gf

The value adjusted here is only a rough guide. The accuracy of this value is not guaranteed.

MEMO
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Setting the Cutting Speed

Set the cutting speed.

Procedure

1. Press [MENU] several times to display the following screen.

CONDITION

When the material is loaded, follow the following procedure to display the screen.
1. Press [MENU] several times to display the following screen.

UNSETUP

2. Press [▼].

MEMO

2. Press [▶].

3. Press [▲][▼] to display the following screen.

SPEED 40cm/s

4. Press [▶].

5. Press [▲] or [▼] to select a value.

SPEED 40cm/s
  10cm/s

6. Press [ENTER] to select the setting.

7. Press [MENU] to return to the original screen.

• Factory default setting: 20 cm/s
• Setting range: 1 to 85 cm/s (0.40 to 33.46 in./s) (1 cm/s (0.39 in./s) steps)

MEMO

 RELATED LINKS 

・  P. 199 General Guide Regarding Cutting Conditions
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Setting the Blade Tip Offset Amount

This setting lets you set the offset for the tip of the blade. Enter the listed offset value for the blade.
When using the included blade, cutting can be performed using the factory-default settings.

If the beginning of a cut deviates from the intended location or if the corners of a shape are not clean, adjust the off-
set value.

MEMO

Procedure

1. Press [MENU] several times to display the following screen.

CONDITION

When the material is loaded, follow the following procedure to display the screen.
1. Press [MENU] several times to display the following screen.

UNSETUP

2. Press [▼].

MEMO

2. Press [▶].

3. Press [▲][▼] to display the following screen.

OFFSET 0.250mm

4. Press [▶].

5. Press [▲] or [▼] to select a value.

OFFSET 0.250mm
  0.500mm

6. Press [ENTER] to select the setting.

7. Press [MENU] to return to the original screen.

• Factory default setting: 0.250 mm
• Setting range: 0.000 to 1.000 mm (0.000 to 0.039 in.) (in 0.025 mm (in 0.001 in.) steps)

MEMO

 RELATED LINKS 

・  P. 199 General Guide Regarding Cutting Conditions
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Set the Orientation of Cutting Coordinates

Rotate the cutting coordinates, and decide which direction to cut the material.

Procedure

1. Press [MENU] several times to display the following screen.

CONDITION

When the material is loaded, follow the following procedure to display the screen.
1. Press [MENU] several times to display the following screen.

UNSETUP

2. Press [▼].

MEMO

2. Press [▶].

3. Press [▲][▼] to display the following screen.

ROTATE 0deg A

4. Press [▶].

5. Press [▲] or [▼] to select a setting.

ROTATE 0deg A
*0deg A

"0deg" The arrows in the following figures indicate the positive di-
rections of the X and Y axes respectively.

• Origin point: Bottom left
• Coordinate axis:

Vertical direction: Y axis
Horizontal direction: X axis

Adjusting the Cut Setting
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"90deg" The arrows in the following figures indicate the positive di-
rections of the X and Y axes respectively.

• Origin point: Bottom right
• Coordinate axis:

Vertical direction: X axis
Horizontal direction: Y axis

6. Press [ENTER] to select the setting.

• Factory default setting: "0deg"

MEMO

You can also confirm the setting value by pressing MENU several times to display the following
screen.

• When set to "0deg"

20cm/s
250gf 0.250mm ∠A

• When set to "90deg"

20cm/s
250gf 0.250mm ∠ A

7. Press [MENU] to return to the original screen.

 RELATED LINKS 

・  P. 199 General Guide Regarding Cutting Conditions
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Extending the Cutting Area

Extending the cutting area allows for maximum material usage.

Depending on the design to be cut, the pinch rollers may pass over the top of the cutting line.

MEMO

Procedure

1. Press [MENU] several times to display the following screen.

CONDITION

When the material is loaded, follow the following procedure to display the screen.
1. Press [MENU] several times to display the following screen.

UNSETUP

2. Press [▼].

MEMO

2. Press [▶].

3. Press [▲][▼] to display the following screen.

EXTEND 0.0mm

4. Press [▶].

5. Press [▲] or [▼] to select a value.

EXTEND 0.0mm
  10.0mm

• The set value is applied to both ends of the cutting area.
• If "EXTEND" is set after loading material, the "W" value displayed on the operation panel will differ from the

actual cut width.

IMPORTANT
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Example: When setting from 0 mm (0 in.) to 10.0 mm (0.39 in.)

200 mm

220 mm (8.66 in.)

10 mm

6. Press [ENTER] to select the setting.

7. Press [MENU] to return to the original screen.

• Factory default setting: 0.0 mm
• Setting range: 0.0 to 10.0 mm (0.0 to 0.39 in.)

MEMO

 RELATED LINKS 

・  P. 39 Select the Material Type
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Setting the Speed of the Blade During Cutting

This setting lets you set the speed for moving the blade to the next cutting position with the blade lifted
off the material during cutting operation. When cutting material that is thinner or thicker than the stand-
ard material, it may be better to decrease the speed to prevent problems such as the material being lifted
up.

Procedure

1. Press [MENU] several times to display the following screen.

CONDITION

When the material is loaded, follow the following procedure to display the screen.
1. Press [MENU] several times to display the following screen.

UNSETUP

2. Press [▼].

MEMO

2. Press [▶].

3. Press [▲][▼] to display the following screen.

UPSPEED 40cm/

4. Press [▶].

5. Press [▲] or [▼] to select a value.

UPSPEED 40cm/
  AUTO

When "AUTO" is set, it moves at the speed set in "SPEED". Increasing "UPSPEED" shortens the cutting
time.

6. Press [ENTER] to select the setting.

7. Press [MENU] to return to the original screen.

• Factory default setting: "AUTO"
• Setting range: 10 to 85 cm/s (3.94 to 33.46 in./s) (5 cm/s (1.97 in./s) steps), "AUTO"

MEMO

 RELATED LINKS 

・  P. 199 General Guide Regarding Cutting Conditions
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Smoothly Cutting Arcs and Other Curves (Smoothing)

You can set the curves in cutting data sent to this machine to be smooth. Normally set the height-adjust-
ment lever to "ON". If corner cuts are too round when cutting small text or intricate shapes, set this to
"OFF". We recommend that you also set this to "OFF" when you need to increase productivity regardless of
quality.

Procedure

1. Press [MENU] several times to display the following screen.

CONDITION

When the material is loaded, press [MENU] several times to display the following screen.

UNSETUP

MEMO

2. Press [▼] several times to display the following screen.

OTHERS

3. Press [▶].

4. Press [▲][▼] to display the following screen.

SMOOTHING ON

5. Press [▶].

6. Press [▲] or [▼] to select "ON" or "OFF".

SMOOTHING ON
*ON

7. Press [ENTER] to select the setting.

8. Press [MENU] to return to the original screen.

• Factory default setting: "ON"

MEMO
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Cutting in the Same Position Repetitively (Overlap)

Cutting is repeated several times at the same position with the same cut data. Use this setting for materi-
als that cannot be cut through in a single pass, such as thick materials.

Procedure

1. Press [MENU] several times to display the following screen.

CONDITION

When the material is loaded, press [MENU] several times to display the following screen.

UNSETUP

MEMO

2. Press [▼] several times to display the following screen.

OTHERS

3. Press [▶].

4. Press [▲][▼] to display the following screen.

OVERLAP OFF

5. Press [▶].

6. Press [▲] or [▼] to select a value.

OVERLAP OFF
*OFF

In addition to the normal cut, cutting is performed a number of times equal to the set value.

MEMO

7. Press [ENTER] to select the setting.

8. Press [MENU] to return to the original screen.

• Factory default setting: "OFF"
• Setting range: "OFF", 1 to 10

MEMO
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 RELATED LINKS 

・  P. 81 Cutting
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Cutting Corners Cleanly (Over Cut)

This function cuts extra at the start and the end of a cutting line. It is effective when you want to produce
particularly sharp corners, for example when cutting thicker materials. When cutting small characters or
complex shapes, this function is normally set to "OFF" to avoid cutting necessary parts of the material.

"ON" "OFF"

Procedure

1. Press [MENU] several times to display the following screen.

CONDITION

When the material is loaded, press [MENU] several times to display the following screen.

UNSETUP

MEMO

2. Press [▼] several times to display the following screen.

OTHERS

3. Press [▶].

4. Press [▲][▼] to display the following screen.

OVER CUT OFF

5. Press [▶].

6. Press [▲] or [▼] to select "ON" or "OFF".

OVER CUT OFF
*OFF
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7. Press [ENTER] to select the setting.

8. Press [MENU] to return to the original screen.

• Factory default setting: "OFF"

MEMO
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Using Thinner or Harder Material than Normal

Turn on the suction fan to hold the material in place during cutting so as to prevent the material from lift-
ing up or moving out of place. Normally use "AUTO" as is. However, the air volume of the suction fan should
be lowered when using materials that are thin and/or not firm.

Procedure

1. Press [MENU] several times to display the following screen.

CONDITION

When the material is loaded, press [MENU] several times to display the following screen.

UNSETUP

MEMO

2. Press [▼] several times to display the following screen.

OTHERS

3. Press [▶].

4. Press [▲][▼] to display the following screen.

VACUUMFAN AUTO

5. Press [▶].

6. Press [▲] or [▼] to select a value.

Use a weaker air volume when using thin material.

VACUUMFAN AUTO
*AUTO

7. Press [ENTER] to select the setting.

8. Press [MENU] to return to the original screen.

• Factory default setting: "AUTO"

MEMO
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• Setting range: 1 to 5, "AUTO"
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Preventing Misaligned Cutting

Material is automatically fed before and during cutting in order to avoid misalignment of cutting positions.
If this is set as "ON", the material is automatically fed forward for 1 m (3.28 ft.) whenever the computer
sends out cut data (depending on the data, the material may be fed out 1 m (3.28 ft.) or more), then the
cutting starts.

If material has already been fed out using the "AREA" function, the material will not be fed out automatically for the
amount that has already been fed out, even if "PRE-FEED" is set to "ON".

MEMO

Procedure

1. Press [MENU] several times to display the following screen.

CONDITION

When the material is loaded, press [MENU] several times to display the following screen.

UNSETUP

MEMO

2. Press [▼] several times to display the following screen.

OTHERS

3. Press [▶].

4. Press [▲][▼] to display the following screen.

PRE-FEED OFF

5. Press [▶].

6. Press [▲] or [▼] to select "ON" or "OFF".

PRE-FEED OFF
*OFF

7. Press [ENTER] to select the setting.

8. When "ON" is selected, set the material feeding speed.

(1) Press [▶] twice to display the screen shown below.
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SPEED 40cm/s

(2) Press [▶].

(3) Press [▲] or [▼] to select a value.

(4) Press [ENTER] to select the setting.

9. Press [MENU] to return to the original screen.

• Factory default setting: "OFF"
• Setting range: "ON" (1 to 10 cm/s) (0.40 to 3.93 in./s), "OFF"

MEMO
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Adjusting the Cutting Position

If the printing position and the cutting position are offset as shown in the following figure, you can correct
the issue by adjusting either the printing position or the cutting position. This example shows the proce-
dure for adjusting the cutting position.

: Intended cutting line

: Actual cutting line

Procedure

1. Check that the material has been loaded.

2. Check the correction values based on the cutting status.

"CROP-L" indicates the feed direction of the material, and "CROP-W" indicates the moving direction
of the cutting carriage.

Example: To move the cutting line 0.5 mm (0.02 in.) to the right ( ) and 0.7 mm (0.03 in.) up ( )

+

+
-

-

• CROP-W： Set to +0.500

• CROP-L： Set to +0.700

3. Press [MENU] several times to display the following screen.

UNSETUP

4. Press [▼] to display the following screen.

Preventing and Correcting Misaligned Cutting
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OTHERS

5. Press [▶].

6. Press [▲][▼] to display the following screen.

CROP ADJ.

7. Set the correction values for CROP-L and CROP-W.

(1) Press [▶] twice to display the screen shown below.

CROP-L 0.000
*0.000mm

(2) Press [▲][▼] to set the correction value for CROP-L.

(3) Press [ENTER] to select the setting.

(4) Press "▼", then "▶" to display the screen shown below.

CROP-W 0.000
*0.000mm

(5) Press [▲][▼] to set the correction value for CROP-W.

(6) Press [ENTER] to select the setting.

8. Press [MENU] to return to the original screen.

9. Perform cutting again.

If misalignment of the cutting line is corrected, adjustment is complete. If further adjustment is
needed, repeat the process.

MEMO
• Factory default setting:

"CROP-L"： (Material feed direction) 0.000

"CROP-W"： (Cutting carriage moving direction) 0.000

• Setting range: -25.000 mm (-0.985 in.) to +25.000 mm (+0.984 in.)
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Adjusting the Printing Position

If the printing position and the cutting position are offset as shown in the following figure, you can correct
the issue by adjusting either the printing position or the cutting position. This example shows the proce-
dure for adjusting the printing position.

: Intended cutting line

: Actual cutting line

Procedure

1. In CutStudio, click [File]>[Printing Setup].

Preventing and Correcting Misaligned Cutting
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2. Select [Fine adjustment], and click [Adjust].

The [Crop Mark Adjustment] window is displayed.

3. Align the position with respect to a line or point ( ) that is close to the origin ( ).

Adjust the [BaseX] and [BaseY] values to eliminate the misalignment, and then click [OK].

• When the cutting position deviates to the left or right of the printing position

Change the [BaseX] value. If the cutting position is offset to the right of the printing position,
increase the value; if it is offset to the left of the printing position, decrease the value. In the
case shown in the above figure, increase [BaseX].

• When the cutting position deviates above or below the printing position

Change the [BaseY] value. If the cutting position is offset above the printing position, increase
the value; if it is offset below the printing position, decrease the value. In the case shown in
the above figure, increase [BaseY].

If the printing and cutting positions are misaligned at a location distant from the origin ( ) as
shown in the following figure even after adjusting the positions with [BaseX] and [BaseY], ex-
panded, contracted, or distorted material may be causing the distance between the printed
crop marks to deviate from the setting ([W], [L]). Proceed to step 4.

4. Set [W] and [L] on the [Crop Mark Adjustment] window, and correct the differences.

However, the values are merely guidelines. The optimal values must be found by changing the val-
ues and actually cutting the material several times.

Preventing and Correcting Misaligned Cutting
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Before setting, check that [BaseX] and [BaseY] have been adjusted with respect to a line or point close to the
origin ( ). If aligned with respect to a point far away, the adjustment result of Step 3 will deviate when [W]
and [L] are set.

IMPORTANT

• Cutting lines deviate outward from the printing position

This may be because the distance between the printed crop marks is longer than the setting. In
this case, set [W] and [L] greater than the settings to adjust the positioning.

• Cutting lines deviate inward from the printing position

This may be because the distance between the printed crop marks is shorter than the setting.
In this case, set [W] and [L] smaller than the settings to adjust the positioning.

: Origin point

The values entered in [Crop Mark Adjustment] window are effective only when [Adjust] is selected in
the [Printing Setup] dialog box. All the entered values are cleared if [Fine adjustment] is unselected or
when the [W] and [L] settings of [CROPMARK] are changed.

IMPORTANT

If the sensor fails to read the crop marks, the screen shown below appears.

If the following screen appears, refer to Crop Marks Are Not Detected(P. 292) to resolve the error.

SET TO
<TOOL MODE>

If that does not resolve the issue, switch to Tool Mode, and then perform aligning. 

MEMO
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P. 177Print & Cut in Tool Mode
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"REPLOT"

Data received from the computer can be saved to the machine's memory, and that data can then be re-
peatedly used to cut (recut). To recut, use "REPLOT" in the display menu.

• All the data received from the time the machine is put in the setup condition to the time the setup
condition is canceled is saved.

• The data is not cleared even when the setup condition is canceled.

• If the setup condition is canceled and the machine is then put back in the setup condition again, any
data that was saved is overwritten with the new data that is sent from the computer.

• All data is cleared when the power is turned off.

• If the data stored in the machine memory exceeds 2 MB, recutting cannot be performed until the data
is cleared. If "REPLOT" is carried out under this condition, "DATA OVERFLOW" appears. If no data is
stored in the machine's memory, "NO DATA" appears when "REPLOT" is selected from the menu.

Step 1: Prepare the Data for Recutting

Clear all data remaining in the machine's memory, and then send new data so that only the required data
is stored in the machine's memory.

Procedure

1. Check that the material has been loaded.

2. Press [MENU] several times to display the following screen.

UNSETUP

3. Press [▼] several times to display the following screen.

REPLOT
<DATA EXISTS>

If "NO DATA" is displayed, proceed to Step 6.

4. Press [▶].

REPLOT
*START

5. Press [▼] to select "CLEAR".

REPLOT
*CLEAR

6. Press [ENTER].

The data is cleared.

Cutting the Same Data Repetitively
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REPLOT
<NO DATA>

7. Send data from the computer.

Cutting the Same Data Repetitively
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Step 2: Recutting

Procedure

1. Press [MENU] several times to display the following screen.

UNSETUP

2. Press [▼] several times to display the following screen.

REPLOT
<DATA EXISTS>

3. Press [▶].

REPLOT
*START

4. Press [ENTER].

The display goes back to the one shown below, and the cutting, which has been saved in the mem-
ory, is performed.

20cm/s
250gf 0.250mm ∠A
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Saving the Cutting Conditions

To save the time spent on setting up cutting conditions for every material changeover, you can save the
cutting conditions of frequently-used materials in the memory. The next time you use the same material,
you can change the settings to those suitable for the material simply by loading the memory you saved.

Eight sets of settings can be saved to the USER 1 through USER 8 memories. Overwriting a memory deletes
any old cutting conditions it contains.

Procedure

1. Press [MENU] several times to display the following screen.

CONDITION

When the material is loaded, press [MENU] several times to display the following screen.

UNSETUP

MEMO

2. Press [▼] several times to display the following screen.

MEMORY
<USER1>

3. Press [▶], [▼], then [▶].

SAVE USER1
50-20-0.250

The display shows the values of the "FORCE","SPEED", and "OFFSET" menus from the left.

4. Press [▲][▼] to select the memory number you wish to save cutting conditions to.

5. Press [ENTER].

The screen shown below appears.

SAVE USER2

6. Press [MENU] to return to the original screen.

Though not shown on the display, the UPSPEED (the speed at which the blade moves when not cutting) and cut
quality are also saved.

MEMO
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Loading Cutting Conditions

Select a saved memory, and apply that to the operation panel.

You can select a memory from USER 1 to USER 8. Note that loading cutting conditions from memory erases
any cutting conditions that have not been saved.

Procedure

1. Press [MENU] several times to display the following screen.

CONDITION

When the material is loaded, press [MENU] several times to display the following screen.

UNSETUP

MEMO

2. Press [▼] several times to display the following screen.

MEMORY
<USER1>

3. Press [▶] twice.

LOAD *USER1
50-20-0.250

4. Press [▲][▼] to select the memory number you wish to load.

5. Press [ENTER] to execute.

6. Press [MENU] to return to the original screen.

Saving Frequently-used Cutting Conditions
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Perforated cutting can be used for cutting material without carrier paper or for making creases on the cut
data.

The cut area is separated after cutting to avoid material becoming jammed.

 RELATED LINKS 

・  P. 27 Setting Up Material

・  P. 41 Preparations for Cutting Output

・  P. 57 Setting the Cutting Conditions

・  P. 67 Set the Printing Conditions

Creating Perforated Cut Data Using CutStudio

1. Create Perforated Cut Data

Load material to the machine beforehand, and finish preparing the cut output.
P. 27Setting Up Material
P. 41Preparations for Cutting Output

Procedure

1. Start CutStudio.

• Windows 11

a. Click [Start].

b. Click [All apps]>[Roland CutStudio]>[CutStudio].

• Windows 10

From the [Start] menu, click [ Roland CutStudio]>[CutStudio].

• Windows 8.1

At the lower left of the [Start] screen, click  to display the [Apps] screen. Click .

CutStudio starts.

2. Create a Shape.

In this example, you will create the design shown in the figure below.

Separating the Cut Area Later
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3. Click .

Perforated cutting is set, and the object is displayed in red.

Click [File]>[Preference] to display the [Preference] window. This lets you set the color and display of perfo-
rated lines.

MEMO

To cancel the perforated line setting, use  to select the shape for which you want to cancel perforated

cutting, and then click . Once the perforated line setting is canceled, the cutting line color returns to
black.

MEMO
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2. Set Perforated Cutting Conditions

Procedure

1. Click [File]>[Cutting Setup].

The [Cutting Setup] window is displayed.

2. At [Name], under[Printer], select [Roland DG GS2-24].

The model name is set.

3. Click [Change] under [Media Size].

Separating the Cut Area Later
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4. Click [Get from Machine].

Acquire the cuttable area from the connected machine, and update [Width] and [Length] under
[Cutting Area].

If [The machine is not responding.] is displayed, check the settings on this machine and the computer.

P. 297The Machine Doesn't Run

MEMO

5. Click [OK].

Separating the Cut Area Later
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The setting is saved, and the [Cutting Setup] window will appear.

6. Set the cutting conditions.

Normally, the [Use cutting conditions of machine] check box is selected.

To change the cutting condition, unselect the [Use cutting conditions of machine] check box, and
enter values.

7. Unselect the [Use perforated cutting conditions of machine] check box.

This allows values to be entered to [Perforated Cutting].

Separating the Cut Area Later
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8. Set[Perforation length], [Perforation Force], [Half-cut length], and [Half-cut Force] under [Perforated
Cutting].

• : Perforation length

Length of the part cut out from the material

• : Half-cut Length

Length of the part not cut out from the material with suppressed blade force

Adjust the perforation force or the half-cut force according to the type of material.

[Perforation length] ＞ [Half-cut
length]

[Perforation length] ＝ [Half-cut
length]

[Perforation length] ＜ [Half-cut
length]

Perforation length: 20 mm (0.8 in.) Perforation length: 20 mm (0.8 in.) Perforation length: 1 mm (0.04 in.)

Half-cut Length: 1 mm (0.04 in.) Half-cut Length: 20 mm (0.8 in.) Half-cut Length: 20 mm (0.8 in.)

9. Click [OK].

The cutting range and conditions are saved.

The area displayed in white on CutStudio is the cutting range. Characters and shapes outside this area will not
be cut.

MEMO

 RELATED LINKS 

・  P. 199 General Guide Regarding Cutting Conditions

・  P. 202 Setting the Blade Force
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・  P. 257 Setting Perforated Cutting Conditions on the Machine
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3. Cut Perforated Lines

Procedure

1. Check that the material has been loaded.

2. Click .

The [Cut ]window is displayed.

3. Select the type of cutting lines you want to output.

[All] Outputs cutting lines and perforated cutting lines

[Cutlines only] Outputs cutting lines only

[Perforated Cut Lines only] Outputs perforated cutting lines only

4. Click [OK].

Cutting starts.

5. Check the cut result.

Adjust the cutting condition as required.

 RELATED LINKS 

・  P. 234 Set Perforated Cutting Conditions

・  P. 200 Adjusting the Cut Setting

Separating the Cut Area Later
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Creating Perforated Cut Data Using Adobe Illustrator

1. Create Perforated Cut Data

Load material to the machine beforehand, and finish preparing the cut output.
P. 27Setting Up Material
P. 41Preparations for Cutting Output

This section shows an example of creating perforated cut data using Adobe Illustrator 2020. The operation
procedure is the same for other versions.

Procedure

1. Create a new document and draw a new shape or open an existing file.

In this example, you will create the design shown in the figure below.

2. Click [Window]>[Extensions]>[Roland CutStudio].

The [Roland CutStudio] palette appears.

Separating the Cut Area Later
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3. Select an object that you want to apply perforated cutting to.

4. Click .

Separating the Cut Area Later
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5. Select [Output Perforated Cut Lines Only].

6. On the palette, click [Update].

Check that the cutting line that you wish to output is shown on the preview screen.

7. Click .

CutStudio starts, and the cut data is sent to CutStudio. The output cut data is always aligned at
the origin of CutStudio regardless of the position in Adobe Illustrator (except crop mark data).

Separating the Cut Area Later
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2. Set Perforated Cutting Conditions

Procedure

1. Click [File]>[Cutting Setup].

The [Cutting Setup] window is displayed.

2. At [Name], under[Printer], select [Roland DG GS2-24].

The model name is set.

3. Click [Change] under [Media Size].
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4. Click [Get from Machine].

Acquire the cuttable area from the connected machine, and update [Width] and [Length] under
[Cutting Area].

If [The machine is not responding.] is displayed, check the settings on this machine and the computer.

P. 297The Machine Doesn't Run

MEMO

5. Click [OK].

Separating the Cut Area Later
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The setting is saved, and the [Cutting Setup] window will appear.

6. Set the cutting conditions.

Normally, the [Use cutting conditions of machine] check box is selected.

To change the cutting condition, unselect the [Use cutting conditions of machine] check box, and
enter values.

7. Unselect the [Use perforated cutting conditions of machine] check box.

This allows values to be entered to [Perforated Cutting].

Separating the Cut Area Later
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8. Set[Perforation length], [Perforation Force], [Half-cut length], and [Half-cut Force] under [Perforated
Cutting].

• : Perforation length

Length of the part cut out from the material

• : Half-cut Length

Length of the part not cut out from the material with suppressed blade force

Adjust the perforation force or the half-cut force according to the type of material.

[Perforation length] ＞ [Half-cut
length]

[Perforation length] ＝ [Half-cut
length]

[Perforation length] ＜ [Half-cut
length]

Perforation length: 20 mm (0.8 in.) Perforation length: 20 mm (0.8 in.) Perforation length: 1 mm (0.04 in.)

Half-cut Length: 1 mm (0.04 in.) Half-cut Length: 20 mm (0.8 in.) Half-cut Length: 20 mm (0.8 in.)

9. Click [OK].

The cutting range and conditions are saved.

The area displayed in white on CutStudio is the cutting range. Characters and shapes outside this area will not
be cut.

MEMO

 RELATED LINKS 

・  P. 199 General Guide Regarding Cutting Conditions

・  P. 202 Setting the Blade Force
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・  P. 257 Setting Perforated Cutting Conditions on the Machine

Separating the Cut Area Later

Optimizing Work Efficiency 247



3. Cut Perforated Lines

Procedure

1. Check that the material has been loaded.

2. Click .

The [Cut ]window is displayed.

3. Select the type of cutting lines you want to output.

[All] Outputs cutting lines and perforated cutting lines

[Cutlines only] Outputs cutting lines only

[Perforated Cut Lines only] Outputs perforated cutting lines only

4. Click [OK].

Cutting starts.

5. Check the cut result.

Adjust the cutting condition as required.

 RELATED LINKS 

・  P. 234 Set Perforated Cutting Conditions

・  P. 200 Adjusting the Cut Setting
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Creating Perforated Cut Data Using CorelDRAW

1. Create Perforated Cut Data

Load material to the machine beforehand, and finish preparing the cut output.
P. 27Setting Up Material
P. 41Preparations for Cutting Output

This section explains how to create cut data for perforated cutting using CorelDRAW 2020. The operation
procedure is the same for other versions.

Procedure

1. Create a new document and draw a new shape or open an existing file.

In this example, you will create the design shown in the figure below.

2. On the toolbar, click .

The [Roland CutStudio] palette appears.
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3. Select an object that you want to apply perforated cutting to.

4. Click .

5. Select [Output Perforated Cut Lines Only].

6. Click [Update].

Check that the cutting line that you wish to output is shown on the preview screen.

7. Click .

CutStudio starts, and the cut data is sent to CutStudio. The output cut data is always aligned at
the origin of CutStudio regardless of the position in CorelDRAW (except crop mark data).

Separating the Cut Area Later
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2. Set Perforated Cutting Conditions

Procedure

1. Click [File]>[Cutting Setup].

The [Cutting Setup] window is displayed.

2. At [Name], under[Printer], select [Roland DG GS2-24].

The model name is set.

3. Click [Change] under [Media Size].
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4. Click [Get from Machine].

Acquire the cuttable area from the connected machine, and update [Width] and [Length] under
[Cutting Area].

If [The machine is not responding.] is displayed, check the settings on this machine and the computer.

P. 297The Machine Doesn't Run

MEMO

5. Click [OK].
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The setting is saved, and the [Cutting Setup] window will appear.

6. Set the cutting conditions.

Normally, the [Use cutting conditions of machine] check box is selected.

To change the cutting condition, unselect the [Use cutting conditions of machine] check box, and
enter values.

7. Unselect the [Use perforated cutting conditions of machine] check box.

This allows values to be entered to [Perforated Cutting].
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8. Set[Perforation length], [Perforation Force], [Half-cut length], and [Half-cut Force] under [Perforated
Cutting].

• : Perforation length

Length of the part cut out from the material

• : Half-cut Length

Length of the part not cut out from the material with suppressed blade force

Adjust the perforation force or the half-cut force according to the type of material.

[Perforation length] ＞ [Half-cut
length]

[Perforation length] ＝ [Half-cut
length]

[Perforation length] ＜ [Half-cut
length]

Perforation length: 20 mm (0.8 in.) Perforation length: 20 mm (0.8 in.) Perforation length: 1 mm (0.04 in.)

Half-cut Length: 1 mm (0.04 in.) Half-cut Length: 20 mm (0.8 in.) Half-cut Length: 20 mm (0.8 in.)

9. Click [OK].

The cutting range and conditions are saved.

The area displayed in white on CutStudio is the cutting range. Characters and shapes outside this area will not
be cut.

MEMO

 RELATED LINKS 

・  P. 199 General Guide Regarding Cutting Conditions

・  P. 202 Setting the Blade Force
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・  P. 257 Setting Perforated Cutting Conditions on the Machine

Separating the Cut Area Later

Optimizing Work Efficiency 255



3. Cut Perforated Lines

Procedure

1. Check that the material has been loaded.

2. Click .

The [Cut ]window is displayed.

3. Select the type of cutting lines you want to output.

[All] Outputs cutting lines and perforated cutting lines

[Cutlines only] Outputs cutting lines only

[Perforated Cut Lines only] Outputs perforated cutting lines only

4. Click [OK].

Cutting starts.

5. Check the cut result.

Adjust the cutting condition as required.

 RELATED LINKS 

・  P. 234 Set Perforated Cutting Conditions

・  P. 200 Adjusting the Cut Setting
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Setting Perforated Cutting Conditions on the Machine

Set up perforated cutting conditions on the operation panel of the machine. In this example, "HALF LEN.",
"HALF FORCE", and"CUT LEN." will be set.

• : "CUT LEN."

Length of the part cut out from the material

• : "HALF LEN."

Length of the part not cut out from the material with suppressed blade force

Adjust "HALF FORCE" according to the type of material.

"CUT LEN."＞"HALF LEN." "CUT LEN."＝"HALF LEN." "CUT LEN."＜"HALF LEN."

Cut Length: 20 mm (0.8 in.) Cut Length: 20 mm (0.8 in.) Cut Length: 1 mm (0.04 in.)

Half-cut Length: 1 mm (0.04 in.) Half-cut Length: 20 mm (0.8 in.) Half-cut Length: 20 mm (0.8 in.)

Procedure

1. Press [MENU] several times to display the following screen.

CONDITION

When the material is loaded, press [MENU] several times to display the following screen.

UNSETUP

MEMO

2. Press [▼] several times to display the following screen.

OTHERS

3. Press [▶].
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4. Press [▲][▼] to display the following screen.

PERFORATE OFF

5. Press [▶].

6. Press [▲] or [▼] to select "ON".

7. Press [ENTER] to select the setting.

8. Press [▶] twice to display the screen shown below.

Set the half-cut length.

HALF LEN.  0.5

(1) Press [▶].

(2) Press [▲] or [▼] to select a value.

HALF LEN.  0.5
* 0.5mm

(3) Press [ENTER] to select the setting.

9. Press [▼] to display the following screen.

Set the half-cut force.

HALF FORCE  5

(1) Press [▶].

(2) Press [▲] or [▼] to select a value.

HALF FORCE  5
* 5gf

(3) Press [ENTER] to select the setting.

10. Press [▼] to display the following screen.

Set the cut length.

CUT LEN. 15.5

(1) Press [▶].

(2) Press [▲] or [▼] to select a value.

CUT LEN. 15.5
  15.5mm

(3) Press [ENTER] to select the setting.

11. Press [MENU] to return to the original screen.

 RELATED LINKS 

・  P. 199 General Guide Regarding Cutting Conditions
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Overview of Tiled Output

When data is larger than the cuttable range, the data is divided into multiple pieces of material to be out-
put.

Tiled output is unavailable for Print & Cut data.

IMPORTANT

Inner Margin Function

To avoid gaps when connecting different pieces of material, the border of each tiled output piece can have
extra cut area. The extra part that is cut is called the inner margin ( ). You can set the inner margin as
required.

• Without inner margin: Gap between borders when pieces are connected

• With inner margin: No gap between borders when pieces are connected

Dividing Cut Data and Outputting it on Multiple
Pieces of Material
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Step 1: Decide How Many Pieces to Divide (Tile) into

When outputting divided (tiled) cut data, it is helpful to imagine the completed size beforehand.

This section explains the case of cutting large data as shown below.

550 mm (21.65 in.)

1,000 mm (39.4 in.)

1,000 mm (39.4 in.)

Procedure

1. Determine the output size for the data.

1,000 mm (39.4 in.)

1,000 mm (39.4 in.)

2. Check the material size, and decide how many pieces to use.

In this example, we output data by dividing it into 2 (vertical) x 2 (horizontal) pieces. Ensure that
the combined material size is larger than the output data size.

550 mm (21.65 in.)

550 mm (21.65 in.)
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Step 2: Set the Tiled Output Conditions

Set enable or disable tiled output and inner margins.

Load material to the machine beforehand, and finish preparing the cut output.
P. 27Setting Up Material
P. 41Preparations for Cutting Output

Procedure

1. Start CutStudio.

2. Click [File]>[Tiling].

The [Tiling] window is displayed.

3. Click [Change Size].
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4. Click [Get from Machine].

The cuttable range is acquired from the connected machine, and values are automatically entered.

5. After the values are entered automatically, click [OK].

The segment size is updated.
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6. Select the [Tiled Output] check box, and then enter the number of tiles.

7. Set the inner margins.

If [Inner Margin] is entered, [Overall Size] is automatically updated. Make sure that [Overall Size]
is larger than the output size.

8. Click [OK].
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The document is displayed. The edges of the segments are displayed even if an inner margin has
not been set.

 RELATED LINKS 

・  P. 259 Overview of Tiled Output

・  P. 260 Decide How Many Pieces to Divide (Tile) into
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Step 3: Creating Cutting Data

Create cut data, and check the output order and cutting conditions in the preview.

Procedure

1. Enter text and/or shapes as desired.

In this example, you will enter the data shown in the figure below.

2. Click [File]>[Cutting Preview].
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By clicking [Next Page], previews are displayed in the order of cutting.
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Cutting order

3. Check the cut data, and close the preview.
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Step 4: Cutting

Start tiling cut.

Procedure

1. Check that the material has been loaded.

2. Click .

The [DivCut Page] window is displayed.

3. Click [OK].

The [Cut] window is displayed.

4. Click [OK].

Dividing Cut Data and Outputting it on Multiple Pieces of Material
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Cutting starts.

After cutting is completed, a message screen is displayed.

When using flat material, load a new flat material.

MEMO

5. Click [OK].

Dividing Cut Data and Outputting it on Multiple Pieces of Material

Optimizing Work Efficiency 269



6. Repeat steps 4 and 5.

Output the set number of tiles.

7. Combine the output material.

Align the margins to complete the procedure.
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Optimizing Operation Man-
agement

Managing the Basic Settings of the Machine...................................................... 272
Changing the Display Language .............................................................. 272
Changing the Unit of Length to Be Displayed .............................................. 272
Adjusting the Brightness of the Display..................................................... 274
Restoring Default Settings .................................................................... 275
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Changing the Display Language

Procedure

1. When the machine power is on, press the power button for 1 second or longer to turn off the power.

2. Hold down [MENU] and press the power button.

The screen shown below appears.

LANG. ENGLISH
*ENGLISH

3. Press [▼] to select the language to show on the display.

LANG  ENGLISH
にほんこﾞ

4. Press [ENTER] to select the setting.

Changing the Unit of Length to Be Displayed

Change the unit that is used for the display.

Procedure

1. Press [MENU] several times to display the following screen.

CONDITION

When the material is loaded, press [MENU] several times to display the following screen.

UNSETUP

MEMO

2. Press [▼] several times to display the following screen.

OTHERS

3. Press [▶], [▼], then [▶].

Managing the Basic Settings of the Machine
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UNIT mm
*mm

4. Select the unit with [▲][▼].

It is possible to select millimeters or inches.

5. Press [ENTER] to select the setting.

6. Press [MENU] to return to the original screen.

Managing the Basic Settings of the Machine
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Adjusting the Brightness of the Display

Procedure

1. Press [MENU] several times to display the following screen.

CONDITION

When the material is loaded, press [MENU] several times to display the following screen.

UNSETUP

MEMO

2. Press [▼] several times to display the following screen.

OTHERS

3. Press [▶].

4. Press [▼] several times to display the following screen.

CONTRAST 5

5. Press [▶].

6. Press [▲][▼] to select the screen brightness.

CONTRAST 5
*5

• Setting range: 1 to 5

7. Press [ENTER] to select the setting.

8. Press [MENU] to return to the original screen.

Managing the Basic Settings of the Machine
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Restoring Default Settings

This procedure returns all settings to their factory default values.

This operation restores all settings to their default settings, deleting all changes made to that point. Keep a record of
any necessary information such as cutting conditions.
However, the language setting remains unchanged.

MEMO

Procedure

1. Press [MENU] several times to display the following screen.

CONDITION

When the material is loaded, press [MENU] several times to display the following screen.

UNSETUP

MEMO

2. Press [▼] several times to display the following screen.

OTHERS

3. Press [▶].

4. Press [▼] several times to display the following screen.

FACTORYDEFAULT
*PRESET

5. Press [▶] to display the following screen.

FACTORYDEFAULT
*PRESET

6. Press [ENTER] to execute.

The screen shown below appears again.

SELECT SHEET
ROLL

Managing the Basic Settings of the Machine
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Cleaning and Consumable
Parts

Cleaning................................................................................................ 278
Cleaning the Machine.......................................................................... 278
Cleaning the Blade Holder Cap............................................................... 280

Consumable Parts..................................................................................... 282
Blade ............................................................................................. 282
Blade holder .................................................................................... 284
Blade Protector................................................................................. 284
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Cleaning is important in order to ensure clean cutting. Clean the machine periodically.

Be sure to perform operations as specified by the instructions, and never touch any area not
specified in the instructions.
Sudden movement of the machine may cause injury or burns.

WARNING

Never use a solvent such as gasoline, alcohol, or thinner to perform cleaning.
Doing so may cause a fire.

WARNING

Cleaning the Machine

Wipe off dirt and grime with a cloth moistened with water and then wrung out firmly.

Switch off the power before cleaning.

IMPORTANT

Lower the loading lever before cleaning.

IMPORTANT

Cleaning
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Pinch roller Hold the roller with your hand so that it does not turn, and wipe off grime and ma-
terial scraps from the rubber part of the pinch roller. Then, wipe clean with a dry
cloth.

Display Wipe it with a dry cloth.

Grit roller After raising all of the pinch rollers, turn the grit roller while using a brush. Use *1

to remove dust from the surface.

 

*1 Do not use a metal brush.
 

Cleaning
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Cleaning the Blade Holder Cap

When a blade holder has been used for a long time, the bearing that supports the blade deteriorates, mak-
ing it more difficult for the blade to turn. If you continue to use the blade holder like this, the machine
will not cut cleanly because the tip of the blade will not turn smoothly.

If any of the following conditions appears, clean the blade holder cap.

• Corners and curves are not clean

• Cut lines are perforated

Never touch the tip of the knife.
Doing so may result in injury. The cutting performance of the blade will also be impaired.

CAUTION

Loosen the cap to remove it, and remove any buildup of material or dust inside the cap.

If cleaning does not improve the conditions, replace the blade holder with a new one.

MEMO

 RELATED LINKS 

Cleaning
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・  P. 282 Replacing the Blade

Cleaning
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To purchase consumable items, visit the DGSHAPE Corporation website or contact your authorized
DGSHAPE Corporation dealer.

 RELATED LINKS 

・ https://www.rolanddg.co.jp/

Blade

Blade

In the cases below, the blade has reached the end of its service life. Replace it with a new item.

• The tip of the blade is broken.

• Uncut areas remain even though the blade force has been increased to 50 to 60 gf.

• Cuts are not as clean as they used to be

• The material starts to curl up from the carrier paper when cutting detailed areas or corners

The tip of a blade that has been used for a long time or has been used to cut hard material may wear
away. A blade that has worn in this manner will no longer cut cleanly, so replace it with a new one.

 RELATED LINKS 

・  P. 282 Replacing the Blade

Replacing the Blade

If the blade becomes dull, replace it with the included replacement blade.

Be sure to perform operations as specified by the instructions, and never touch any area not
specified in the instructions.
Sudden movement of the machine may cause injury or burns.

WARNING

Never touch the tip of the knife.
Doing so may result in injury. The cutting performance of the blade will also be impaired.

CAUTION

Procedure

1. Remove any material loaded in the machine.

Consumable Parts
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2. Detach the blade holder.

3. Replacing the blade.

(1) Press the pin to push out the old blade.

(2) Insert a new blade.

4. Install the blade holder into the cutting carriage.

5. Ensure that the screw is tightened.

 RELATED LINKS 

・  P. 172 Removing the Material

・  P. 200 Adjusting the Cutting-in Amount

Consumable Parts
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Blade holder

Blade Holder

If cutting is performed with the blade tip adjusted, the cap of the blade holder and the material rub
against each other, gradually wearing the tip of the cap. Severe wear prevents correct adjustment of the
blade tip, hindering clean cutting. When this happens, replace the blade holder with a new one.

 RELATED LINKS 

・  P. 280 Cleaning the Blade Holder Cap

Blade Protector

Blade protector

If cutting is performed when the amount of blade extension or the blade force is not adjusted appropriate-
ly, the tip of the blade may pierce the material's carrier paper and scratch the blade protector. If cutting is
performed when the blade protector is scratched, any cuts made may not be clean.

In the cases below, replace the blade protector.

• The surface of the blade protector is deformed due to scratching or similar damage.

• It has deteriorated to the point that it is falling apart

 RELATED LINKS 

・ https://www.rolanddg.co.jp/

Consumable Parts
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 RELATED LINKS 

・  P. 220 Adjusting the Cutting Position

・  P. 222 Adjusting the Printing Position

Is a thick material being used?

When using thick material, set "QUALITY" to "HEAVY".

 RELATED LINKS 

・  P. 204 Setting the Cutting Speed

Is the machine set to feed forward some amount of material before cutting?

When using roll material or flat material longer than 1.6 m (63.00 in.), if cutting is performed without the
material length required for the cutting data being fed forward, the material may slip or operation may
stop due to a motor error.

Set the machine so that the necessary amount of material is fed forward before cutting.

 RELATED LINKS 

・  P. 40 Check Material Feeding

Printing and Cutting Are Misaligned
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Are the blade and blade holder securely installed?

Make sure the screws are tightened securely so that they do not come loose during cutting.

 RELATED LINKS 

・  P. 282 Replacing the Blade

Is the tip of the blade broken?

If it is, replace the blade with a new one.

 RELATED LINKS 

・  P. 282 Replacing the Blade

Is there any buildup of dust or material adhesive on the tip of the blade?

Remove and clean the blade.

 RELATED LINKS 

・  P. 282 Replacing the Blade

Is there any buildup of pieces of material or dust inside the blade holder?

Take off the tip of the blade holder and remove any pieces of material or dust inside.

 RELATED LINKS 

・  P. 280 Cleaning the Blade Holder Cap

Is a thick material being used?

When using thick material, set "QUALITY" to "HEAVY".

 RELATED LINKS 

・  P. 204 Setting the Cutting Speed

Are the blade force and cutting speed appropriate?

Carry out cutting tests and adjust the settings until cutting can be performed adequately.

 RELATED LINKS 

・  P. 202 Setting the Blade Force

・  P. 210 Setting the Speed of the Blade During Cutting

Uncut Areas Remain or Cut Edges Are Not Clean
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・  P. 45 Perform Test Cutting

Is the blade tip offset appropriate?

If the offset setting is not correct for the blade tip, corners may be rounded or have horns.

Set an appropriate value for the blade tip offset.

 RELATED LINKS 

・  P. 205 Setting the Blade Tip Offset Amount

Is the machine set to feed forward some amount of material before cutting?

When using roll material or flat material longer than 1.6 m (63.00 in.), if cutting is performed without the
material length required for the cutting data being fed forward, the material may slip or operation may
stop due to a motor error.

Set the machine so that the necessary amount of material is fed forward before cutting.

 RELATED LINKS 

・  P. 40 Check Material Feeding

Is "SMOOTHING" set to "OFF"?

To cut curves cleanly, set "SMOOTHING" to"ON".

 RELATED LINKS 

・  P. 211 Smoothly Cutting Arcs and Other Curves (Smoothing)

Is the blade protector damaged or deformed?

If the blade protector is damaged, the material may not be cut correctly even if the machine's settings and
the installation of the blade and blade holder are all correct. If this occurs, contact your authorized Ro-
land DG Corporation dealer.

 RELATED LINKS 

・  P. 284 Blade Protector

Uncut Areas Remain or Cut Edges Are Not Clean
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Are the blade tip adjustment and blade force appropriate for the material be-
ing cut?

Perform a cutting test and adjust the blade tip and blade force appropriately.

 RELATED LINKS 

・  P. 199 General Guide Regarding Cutting Conditions

・  P. 45 Perform Test Cutting

・  P. 200 Adjusting the Cutting-in Amount

The Machine Cuts the Carrier Paper
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Is [Overlap Cutting] set to [0] in CutStudio?

If [Overlap Cutting] is set to any number other than [0] on the [Cut] screen, the number is added to the
number of cuts. Set [Overlap Cutting] to [0], or set [OVERLAP] to [OFF] at the machine.

 RELATED LINKS 

・  P. 81 Cutting

Is the machine's [OVERLAP] setting a number from 1 to 10?

Set the machine's "OVERLAP" setting to "OFF".

 RELATED LINKS 

・  P. 212 Cutting in the Same Position Repetitively (Overlap)

Are there overlapping lines?

The same data may have been copied, resulting in overlapping lines. Check the data.

The Machine Cuts the Same Area Twice
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When the machine cannot read crop marks, it displays the following error message and pauses operation.

• "SET TO <TOOL MODE>"

• "LENGTH NG"

• "WIDTH NG"

• "ANGLE TOO BIG"

If this happens, press any key on the operation panel. Remove the material, check the following items,
and then reload the material.

Is the material loaded correctly?

Make sure that the material is loaded and set up correctly.

 RELATED LINKS 

・  P. 27 Setting Up Material

Are you using material that is not white or is glossy?

Crop marks cannot be detected if decorations or colors are on the material. Crop marks also cannot be
detected on glossy material even if it is white.

Prepare a white, matte (minimally glossy) material and redo the process from the printing step.

 RELATED LINKS 

・  P. 15 Conditions for Usable Materials

Are you using a transparent material?

Crop marks cannot be detected on transparent material. Change the material you are using.

 RELATED LINKS 

・  P. 15 Conditions for Usable Materials

Does the material have creases or wrinkles?

Crop marks may not be read if the material has creases or wrinkles.

Stretch the creases or wrinkles out and load the material again. If the crop marks still fail to be read, pre-
pare new material without creases or wrinkles and redo the operation from printing the data.

Are the crop marks blurred or are they in a color other than black?

Set the color of crop marks to black, specify 100% printing density on your printer, and print the data
again.

 RELATED LINKS 

・  P. 17 Crop Marks

Crop Marks Are Not Detected
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Are the size and shape of crop marks correct?

The machine can only detect crop marks in the prescribed shape.

Make the crop marks as perfect circles of 10 mm (0.39 in.) in diameter.

 RELATED LINKS 

・  P. 17 Crop Marks

Are the crop marks at the correct positions?

Place the crop marks at the correct positions.

 RELATED LINKS 

・  P. 338 Margins and the Distance between Crop Marks

Is the "ROTATE" menu set to "90deg"?

When using crop marks, be sure to set the "ROTATE" menu to "0deg". Crop marks cannot be read if set to
"90deg".

 RELATED LINKS 

・  P. 206 Set the Orientation of Cutting Coordinates

Is the machine exposed to direct sunlight or strong indoor lighting?

If the cutting carriage sensor is exposed to direct sunlight or indoor lighting, crop marks may not be de-
tected.

Move the machine to a location where it is not exposed to direct sunlight or indoor lighting.

If the issue is not resolved even after taking the steps above, perform aligning with "TOOL MODE".

 RELATED LINKS 

・  P. 177 Print & Cut in Tool Mode

Is the material loaded and set up straight and securely? Are the printing results
crooked?

Crop marks cannot be detected in the following cases: Ensure that the material is loaded or printed with
straight crop marks.

• The left and right crop marks are slanted by 5 degrees or more with respect to the moving direction of
the cutting carriage.

• The crop marks are offset by 20 mm in the material-feed direction.

 RELATED LINKS 

・  P. 72 Load the printed material

Crop Marks Are Not Detected
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Do the distances between crop marks specified by the software match those
specified on the machine? (Manual mode)

On the machine, correctly set the distance specified by the software.

 RELATED LINKS 

・  P. 189 Setting the Alignment Method (Manual Mode)

Is the printing expanded or reduced?

If the size is expanded or reduced during printing, the crop marks cannot be read during cutting.

Print the data by specifying 100% for the magnification.

Crop Marks Are Not Detected
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Is the loading lever lowered?

If it is, the material is not secured in place. Check that the pinch rollers are within the edges of the mate-
rial, and raise the loading lever.

Is the material loaded in parallel with the guide lines?

Use material with left and right edges that are parallel, and align the left edge of the material so that it
lies parallel to the guide lines.

 RELATED LINKS 

・  P. 27 Loading Position of Material

Is the material making contact with some obstacle during cutting?

Make sure that the left and right edges of the material do not make contact with the inner surfaces of the
machine during cutting. Such contact not only damages the material, but also hinders normal material
feed and causes the material to slip out of position.

Has cutting been performed without checking the material feed? (roll materi-
al)

If you start cutting without checking the material feed, correct cutting results may not be obtained. In the
worst case, it may cause an error, malfunction, or damage the material.

 RELATED LINKS 

・  P. 40 Check Material Feeding

Are the pinch rollers used to secure both edges of the material?

If the pinch rollers are not placed within the range of the grit rollers, the material is not secured, which
prevents it from being fed properly.

Reload the material.

 RELATED LINKS 

・  P. 27 Loading Position of Material

The Material Slips Away from the Pinch Rollers
during Cutting
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Are the cables connected correctly?

Check that the power cord, USB cable, and Ethernet cable are connected correctly.

When a USB cable and an Ethernet cable are connected at the same time, the machine sometimes does
not operate. Connect only one of these cables.

Is the power switched off?

Turn on the machine power.

 RELATED LINKS 

・  P. 20 Turning the Power On

Has the Material Been Set Up?

While the screen shown below is displayed, cutting is not available even if data is sent.

Select the loaded material, and then press [ENTER] to complete the setup.

SELECT SHEET
ROLL

 RELATED LINKS 

・  P. 27 Setting Up Material

Are the software application settings incorrect?

Select the appropriate driver for the machine. For the selection procedure, refer to the manual for the
application software.

The Machine Doesn't Run
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Have you held down the power button for 1 second or longer?

Press the power button for 1 second or longer to turn off the power. If the power still does not turn off,
disconnect the AC adapter from the machine.

The Power Cannot Be Switched Off
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Is the fed material 1.6 m (63.00 in.) or longer?

If flat material of 1.6 m (63.00 in.) or longer is set up using "PIECE", the machine recognizes it as a roll.

 RELATED LINKS 

・  P. 15 Types of Materials

Unable to Set Up Cut Material with "PIECE"
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Connecting via a USB Cable

You can connect up to five GS2-24 units to a single computer. When connecting multiple GS2-24 units via
USB connection, you must change the USB number of each machine so that the output destinations can be
distinguished. The machine's default setting is "A". When connecting two or more machines, the second
machine and every machine thereafter must be configured with a setting other than "A" so that the ma-
chine can distinguish the output destination of the data.

Perform Steps 1 to 3 to set up a connection. The same procedure can be used to connect a third or subse-
quent unit.

Step 1: Change the USB Number of the Machine

Do not connect the machine to the computer using the USB cable yet. Doing so may interfere with correctly applying
the settings.

IMPORTANT

Procedure

1. Turn off the power of the machine.

2. Press [TEST] and the power button at the same time.

The screen shown below appears.

USB NUMBER [A]
*A

3. Press [▲] and [▼] to select a setting other than "A".

It is possible to select a value from "B" to "E". In this example, "B" is selected.

4. Press [ENTER].

5. Turn the power off and then on again.

The screen shown below appears. Check that the letter you set in step 3 is displayed.

Roland GS2-24
[B]  Main:V***

Connecting More Than One Machine to One
Computer (Windows)
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Step 2: Change the Computer's Printer Settings

Procedure

1. Connect the machine to the computer using the USB cable.

The driver is installed.

2. Open [Devices And Printers].

• Windows 11

a. Click [Start]>[All Apps]>[Windows Tool].

b. Double-click [Contorol Panel].

c. Click [Devices and Printers].

• Windows 10

a. Click [Start]>[Windows System]>[Contorol Panel].

b. Click [Devices and Printers].

• Windows 8.1

a. Point to the lower-right corner of the screen to display the charms, and then click [Set-
tings].

b. Click [Contorol Panel].

c. Click [Hardware and Sound]>[Devices and Printers].

[Roland DG GS2-24 (1)] (or [Roland DG GS2-24 (1 Copy)]) is created.

3. Right-click [Roland DG GS2-24 (1)] (or [Roland DG GS2-24 (1 Copy)], and select[Printer Properties].

4. Change [Roland DG GS2-24 (1)] (or [Roland DG GS2-24 (1 Copy)]) to [Roland DG GS2-24 (B)].

5. Click [OK].

Connecting More Than One Machine to One Computer (Windows)
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Step 3: Check That the 2nd GS2-24 Has Been Installed

Procedure

1. Start CutStudio.

2. Click [File]>[Cutting Setup].

3. Click the [Printer Name].

If [Roland DG GS2-24 (B)] is indicated, the 2nd machine is correctly connected.

Connecting More Than One Machine to One Computer (Windows)
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Connecting via Ethernet

You can connect up to five GS2-24 units to a single computer. When connecting multiple machines to one
computer using Ethernet, install a driver as you add each machine.

Perform Steps 1 to 3 to set up a connection. The same procedure can be used to connect a third or subse-
quent unit.

Step 1: Installing the Driver of the Machine to Be Added

Procedure

1. Connect the machine to be added to the same LAN as the computer using an Ethernet cable.

2. Install the driver on the computer.

Refer to "Installing the Software with the IP Address Set Automatically" in the "Installation and Ini-
tial Settings Windows Version" manual (https://downloadcenter.rolanddg.com/GS2-24), and install
the driver on the computer.

Connecting More Than One Machine to One Computer (Windows)
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Step 2: Change the Computer's Printer Settings

Procedure

1. Open [Devices And Printers].

• Windows 11

a. Click [Start]>[All Apps]>[Windows Tool].

b. Double-click [Contorol Panel].

c. Click [Devices and Printers].

• Windows 10

a. Click [Start]>[Windows System]>[Contorol Panel].

b. Click [Devices and Printers].

• Windows 8.1

a. Point to the lower-right corner of the screen to display the charms, and then click [Set-
tings].

b. Click [Contorol Panel].

c. Click [Hardware and Sound]>[Devices and Printers].

[Roland DG GS2-24 (1)] (or [Roland DG GS2-24 (1 Copy)]) is created.

2. Right-click [Roland DG GS2-24 (1)] (or [Roland DG GS2-24 (1 Copy)], and select[Printer Properties].

3. Change [Roland DG GS2-24 (1)] (or [Roland DG GS2-24 (1 Copy)]) to [Roland DG GS2-24 (B)].

4. Click [OK].

Connecting More Than One Machine to One Computer (Windows)
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Step 3: Check That the 2nd GS2-24 Has Been Installed

Procedure

1. Start CutStudio.

2. Click [File]>[Cutting Setup].

3. Click the [Printer Name].

If [Roland DG GS2-24 (B)] is indicated, the 2nd machine is correctly connected.

Connecting More Than One Machine to One Computer (Windows)
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It is not possible to connect multiple machines to one computer via USB.
To connect multiple machines, change from USB to Ethernet for the connection between the computer and each ma-
chine.

MEMO

Connecting via Ethernet (Manually Set IP Address)

With a Macintosh Computer, use an Adobe Illustrator plug-in to output to the machine. When connecting
multiple machines to one computer, establish Ethernet connections between the computer and each ma-
chine.

Step 1: Connect LAN Cables

Procedure

1. Start the computer.

2. Press the power button to start the machine to be connected.

3. Connect the machine and the computer with a LAN cable.

Connecting More Than One Machine to One
Computer (Mac)
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Step 2: Setting the IP Address of the Machine to Connect

Procedure

1. Determine the IP address of the machine.

Check the IP address of the computer to determine the IP address of the machine.

When the IP address of the computer is 192.168.0.xxx

• IP address of the machine: 192. 168. 0. yyy

Enter any number from 1 to 254 for [yyy]. Ensure that they are different from the numbers of
other network equipment.

2. If the machine is off, press the power button to start the machine.

3. Press [MENU] twice to display the screen shown below.

CONDITION

4. Press [▼] once to display the screen shown below.

SYSTEM INFO.

5. Press [▶] once to display the screen shown below.

SYSTEM INFO.
MODEL

6. Press [▼] three times to display the screen shown below.

SYSTEM INFO.
INTERFACE

7. Press [▶] twice to display the screen shown below.

NETWORK
DHCP ON

Connecting More Than One Machine to One Computer (Mac)
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8. Press [▶], then [▼] to set DHCP to OFF.

DHCP ON
 OFF

9. Press [ENTER].

10. Press [▼] once to display the screen shown below.

NETWORK
IP ADDRESS

11. Press [▶] twice.

a. Press [▲] or [▼] to enter the IP address of the machine that you determined in step 1.

Press [◀] or [▶] to move the cursor.

b. Press [ENTER].

12. Press [MENU] to return to the original screen.

13. Repeat steps 1 to 12 to set the IP address of the second machine.

Connecting More Than One Machine to One Computer (Mac)
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Step 3: Configuring Adobe Illustrator Plug-in Output Settings

Procedure

1. Start Adobe Illustrator.

2. Click [Window]>[Extensions]>[Roland CutStudio].

The [Roland CutStudio] palette appears.

3. Select [GS2-24] from the [Model] list.

Connecting More Than One Machine to One Computer (Mac)
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4. Click , and then select [Connection].

5. Select [IP], and then enter the IP address you determined in step 1 of [Step 2: Setting the IP Address of
the Machine to Connect].

Example:

If the IP address of the machine is [192.168.000.061], enter [192.168.0.61].

6. Click [Verify].

If the connection with the machine is established successfully, [Success!] appears.

If [Failed.] appears, check whether the IP address has been entered correctly.

7. Click [OK].

8. Repeat steps 4 to 7 to set the connection for the second machine.

You can switch the machine that will output data by entering the IP address of the machine that will output to
the Adobe Illustrator plug-in.

MEMO
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Connecting via Ethernet (Automatically Set IP Address)

With a Macintosh Computer, use an Adobe Illustrator plug-in to output to the machine. When connecting
multiple machines to one computer, establish Ethernet connections between the computer and each ma-
chine.

Step 1: Connect LAN Cables

Procedure

1. Start the computer.

2. Press the power button to start the machine to be connected.

3. Connect the machine and the computer with a LAN cable.

Connecting More Than One Machine to One Computer (Mac)
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Step 2: Checking the Settings of the Machine to Connect

Procedure

1. If the machine is off, press the power button to start the machine.

2. Press [MENU] twice to display the screen shown below.

CONDITION

3. Press [▼] once to display the screen shown below.

SYSTEM INFO.

4. Press [▶] once to display the screen shown below.

SYSTEM INFO.
MODEL

5. Press [▼] three times to display the screen shown below.

SYSTEM INFO.
INTERFACE

6. Press [▶] twice to display the screen shown below.

NETWORK
DHCP ON

If DHCP is set to OFF, press [▶], then [▼] to set DHCP to ON, and then press [ENTER].

7. Press [▼] once to display the screen shown below.

NETWORK
IP ADDRESS

8. Press [▶] once.

Connecting More Than One Machine to One Computer (Mac)
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9. Make a note of the displayed IP address.

10. Press [MENU] to return to the original screen.

11. Repeat steps 1 to 10 to check the settings of the second machine.

Connecting More Than One Machine to One Computer (Mac)
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Step 3: Configuring Adobe Illustrator Plug-in Output Settings

Procedure

1. Start Adobe Illustrator.

2. Click [Window]>[Extensions]>[Roland CutStudio].

The [Roland CutStudio] palette appears.

3. Select [GS2-24] from the [Model] list.

Connecting More Than One Machine to One Computer (Mac)
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4. Click , and then select [Connection].

5. Select [IP], and then enter the IP address that you made a note of in step 9 of [Step 2: Checking the Set-
tings of the Machine to Connect].

Example:

If the IP address of the machine is [192.168.000.061], enter [192.168.0.61].

6. Click [Verify].

If the connection with the machine is established successfully, [Success!] appears.

If [Failed.] appears, check whether the IP address has been entered correctly.

7. Click [OK].

8. Repeat steps 4 to 7 to set the connection for the second machine.

You can switch the output destination by selecting the IP address of the machine to output to with the [Con-
nection] option in the Adobe Illustrator plug-in.

MEMO
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If you have canceled installation or if connecting the USB cable does not start the wizard, follow the pro-
cedure shown below to install the driver.

Re-install the Driver (Windows 8.1)

Procedure

1. Connect the machine to the computer with the USB cable and turn on the machine.

2. If the [Found New Hardware] message appears, click [Close] to close it.

Disconnect the USB cable from every printer except the machine.

3. Point to the lower-right corner of the screen to display the charms, and then click [Control Panel]>[Hard-
ware and Sound].

4. Click [Control Panel], and then click [Printers & scanners].

5. Click [Device Manager]. When the [User Account Control] window appears, click [Yes] (or [Allow]).

[Device Manager] appears.

6. From the [View] menu, click [Show hidden devices].

7. Search the list for [Printers] or [Other devices], and then double-click it.

The name of your machine or [Unknown device] appears below the selected item. Click the name
to select it.

8. From the [Action] menu, click [Uninstall].

9. In the [Confirm Device Uninstall] window, click [OK].

10. Close [Device Manager].

11. Disconnect the USB cable from the computer, and then restart Windows.

12. Uninstall the driver according to the procedure below.

P. 320Uninstalling the Driver (Windows 8.1)

13. Start the installation from the beginning according to the procedure below.
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Re-install the Driver (Windows 10)

Procedure

1. Connect the machine to the computer with the USB cable and turn on the machine.

2. If the [Found New Hardware] message appears, click [Close] to close it.

Disconnect the USB cable from every printer except the machine.

3. Right-click the [Start] button, and then click [Device Manager].

4. From the [View] menu, click [Show hidden devices].

5. Search the list for [Printers] or [Other devices], and then double-click it.

The name of your machine or [Unknown device] appears below the selected item. Click the name
to select it.

6. From the [Action] menu, click [Uninstall device].

7. In the [Confirm Device Uninstall] window, click [OK].

8. Close [Device Manager].

9. Disconnect the USB cable from the computer, and then restart Windows.

10. Uninstall the driver according to the procedure below.

P. 321Uninstalling the Driver (Windows 10)

11. Start the installation from the beginning according to the procedure below.
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Re-install the Driver (Windows 11)

Procedure

1. Connect the machine to the computer with the USB cable and turn on the machine.

2. If the [Found New Hardware] message appears, click [Close] to close it.

Disconnect the USB cable from every printer except the machine.

3. Right-click the [Start] button, and then click [Device Manager].

4. From the [View] menu, click [Show hidden devices].

5. Search the list for [Printers] or [Other devices], and then double-click it.

The name of your machine or [Unknown device] appears below the selected item. Click the name
to select it.

6. From the [Action] menu, click [Uninstall device].

7. In the [Confirm Device Uninstall] window, click [OK].

8. Close [Device Manager].

9. Disconnect the USB cable from the computer, and then restart Windows.

10. Uninstall the driver according to the procedure below.

P. 321Uninstalling the Driver (Windows 10)

11. Start the installation from the beginning according to the procedure below.
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To uninstall the driver, follow the procedure below.

Uninstalling the Driver (Windows 8.1)

Procedure

1. Switch off the machine, and then disconnect the connector cable between the computer and the ma-
chine.

2. Start Windows.

3. Click [Desktop].

4. Point to the lower-right corner of the screen to display the charms, and then click [Settings].

5. Click [Control Panel]>[Uninstall a Program].

6. Right-click the driver of the machine to remove, and then click [Uninstall].

When the [User Account Control] window appears, click [Yes] (or [Allow]).

7. If a message prompting you to confirm deletion appears, click [Yes].

8. Click [Start]>[Desktop].

9. Open Explorer and open the folder specified as the driver installation location at the time of download.

10. Double-click [SETUP64.EXE] (64-bit version) or [SETUP.EXE] (32-bit version).

When the [User Account Control] window appears, click [Yes] (or [Allow]).

The setup program for the driver starts.

11. Select [Uninstall], and then click [Start].

12. If a window prompting you to restart the computer appears, click [Yes].

13. After the computer has restarted, open Control Panel again, and then click [View devices and printers].

14. If you can see the icon of the machine to delete, right-click it, and then click [Remove device].

Uninstalling the Driver
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Uninstalling the Driver (Windows 10)

Procedure

1. Switch off the machine, and then disconnect the connector cable between the computer and the ma-
chine.

2. Log on to Windows as the computer's administrator.

3. Click [Start]>[Windows System]>[Control Panel]>[Uninstall a program].

4. Double-click the driver of the machine to be removed, and then click [Yes].

When the [User Account Control] window appears, click [Yes] (or [Allow]).

5. If a message prompting you to confirm deletion appears, click [Yes].

6. Right-click the [Start] button, and then click [Explorer].

7. Open Explorer and open the folder specified as the driver installation location at the time of download.

8. Double-click [SETUP64.EXE] (64-bit version) or [SETUP.EXE] (32-bit version).

When the [User Account Control] window appears, click [Yes] (or [Allow]).

The setup program for the driver starts.

9. Select [Uninstall], and then click [Start].

10. If a window prompting you to restart the computer appears, click [Yes].

Uninstallation will be completed after the computer restarts.

Uninstalling the Driver
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Uninstalling the Driver (Windows 11)

Procedure

1. Switch off the machine, and then disconnect the connector cable between the computer and the ma-
chine.

2. Log on to Windows as the computer's administrator.

3. Click [Start]>[All Apps]>[Windows Tool].

4. Double-click [Control Panel].

5. Click [Uninstall a program].

6. Double-click the driver of the machine to be removed, and then click [Yes].

When the [User Account Control] window appears, click [Yes] (or [Allow]).

7. If a message prompting you to confirm deletion appears, click [Yes].

8. Right-click the [Start] button, and then click [Explorer].

9. Open Explorer and open the folder specified as the driver installation location at the time of download.

10. Double-click [SETUP64.EXE].

When the [User Account Control] window appears, click [Yes] (or [Allow]).

The setup program for the driver starts.

11. Select [Uninstall], and then click [Start].

12. If a window prompting you to restart the computer appears, click [Yes].

Uninstallation will be completed after the computer restarts.

Uninstalling the Driver
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If the driver is not installed correctly, the installed driver will be listed as [Unspecified] on the computer.
In such cases, perform the following procedure to reinstall the driver.

The Driver Cannot Be Installed Correctly (Widows 8.1)

Procedure

1. Log on to Windows as the computer's administrator.

2. On the [Start] screen, click [Desktop].

3. Move the mouse pointer to the lower-right corner of the desktop window, and then move the mouse
pointer up slightly.

The charms bar will be displayed on the right side of the screen.

4. Click [Settings].

The [Settings] charm will appear on the right side of the screen.

5. Click [Contorol Panel].

6. Click [Devices And Printers].

7. Right-click the driver for the machine being used, which is categorized under [Unspecified], and then
click [Properties].

If the machine and the computer are not connected, no driver will be displayed under [Unspeci-
fied]. If no driver is displayed, turn on the machine and connect the machine to the computer.

8. Click the [Hardware] tab, and then double-click the name of the model being used.

9. Click [Change Settings] on the [General] tab to hide the [Change Settings] button.

If [Change Settings] is not displayed from the start, continue to the next step.

10. Click [Drivers], and then click [Delete].

11. In the [Confirm Device Uninstall] window, click [OK].

The driver for the model being used will still be displayed as [Unspecified] at this point.

12. Uninstall the driver.

P. 320Uninstalling the Driver (Windows 8.1)

13. Re-install the driver.
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The Driver Cannot Be Installed Correctly (Widows 10)

Procedure

1. Log on to Windows as the computer's administrator.

2. Click [Start]>[Windows System]>[Contorol Panel].

3. Click [Devices And Printers].

4. Right-click the driver for the machine being used, which is categorized under [Unspecified], and then
click [Properties].

If the machine and the computer are not connected, no driver will be displayed under [Unspeci-
fied]. If no driver is displayed, turn on the machine and connect the machine to the computer.

5. Click the [Hardware] tab, and then double-click the name of the model being used.

6. Click [Change Settings] on the [General] tab to hide the [Change Settings] button.

If [Change Settings] is not displayed from the start, continue to the next step.

7. Click the [Driver] tab, and click [Uninstall device].

8. In the [Confirm Device Uninstall] window, click [OK].

The driver for the model being used will still be displayed as [Unspecified] at this point.

9. Uninstall the driver.

P. 321Uninstalling the Driver (Windows 10)

10. Re-install the driver.
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The Driver Cannot Be Installed Correctly (Widows 11)

Procedure

1. Log on to Windows as the computer's administrator.

2. Click [Start]>[All Apps]>[Windows Tool].

3. Double-click [Contorol Panel].

4. Click [Devices And Printers].

5. Right-click the driver for the machine being used, which is categorized under [Unspecified], and then
click [Properties].

If the machine and the computer are not connected, no driver will be displayed under [Unspeci-
fied]. If no driver is displayed, turn on the machine and connect the machine to the computer.

6. Click the [Hardware] tab, and then double-click the name of the model being used.

7. Click [Change Settings] on the [General] tab to hide the [Change Settings] button.

If [Change Settings] is not displayed from the start, continue to the next step.

8. Click the [Driver] tab, and click [Uninstall device].

9. In the [Confirm Device Uninstall] window, click [OK].

The driver for the model being used will still be displayed as [Unspecified] at this point.

10. Uninstall the driver.

P. 322Uninstalling the Driver (Windows 11)

11. Re-install the driver.
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Is the data saved in AI 8.0 or EPS 8.0 format?

When importing data created in Illustrator into CutStudio, it is only possible to import Al 8.0 or EPS 8.0
files. If using a higher version, save files as a lower version before importing.

 RELATED LINKS 

・  P. 62 Place the Print Data

Illustrator Data Cannot Be Imported
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Is the computer not set to show hidden folders?

Location of Sample Data Folder

[Sample.bmp] file found in the CutStudio installation folder (normally located in the [Program Files
(x86)]>[CutStudio] on the C drive)

Sample data may not be displayed in some cases depending on the computer settings. When this occurs,
perform the following setting, and recheck the data storage location.

Procedure

1. Open [Explorer.]

Click the folder in the lower-left corner of the desktop.

2. Click the [View] tab.

3. Select [Hidden items].

Sample Data Cannot Be Found

328  Data Troubles



Messages on the Operation
Panel

Error Messages ........................................................................................ 330
"WRONG COMMAND"............................................................................ 330
"WRONG NO.S" .................................................................................. 330
"OUT OF RANGE"................................................................................ 330
"ORIGIN ERROR"................................................................................. 330
"CROPMARK ERROR" ............................................................................ 330
"CROPMARK ERROR""ANGLE TOO BIG" ....................................................... 330
"CROPMARK ERROR""LENGTH NG" ............................................................ 332
"CROPMARK ERROR""WIDTH NG".............................................................. 332
"OUT OF CUT RANGE" .......................................................................... 332
"SHEET UNLOADED"............................................................................. 332
"SET TO <SENSOR MODE>" ..................................................................... 333
"SET TO <TOOL MODE>"........................................................................ 333
"DATA OVERFLOW".............................................................................. 333
"BAD POSITION" ................................................................................. 333
"MOTOR ERROR"................................................................................. 334
"EEPROM ERROR"/"SOLENOID ERROR" ....................................................... 334

Messages on the Operation Panel 329



This section describes the error messages that may appear on the machine's display and how to take action
to remedy the problem. If the action described here does not correct the problem or if an error message
not described here appears, contact your authorized Roland DG Corporation dealer.

"WRONG COMMAND"

Data that the machine is not able to interpret was sent.

Press any key to clear the error message. Review the data sent from the computer, and then send the cor-
rect data.

"WRONG NO.S"

The number of parameters differs from the permissible number.

Press any key to clear the error message. Review the data sent from the computer, and then send the cor-
rect data.

"OUT OF RANGE"

The value of the specified parameter was outside the permissible range.

Press any key to clear the error message. Review the data sent from the computer, and then send the cor-
rect data.

"ORIGIN ERROR"

The machine is exposed to direct sunlight or strong indoor lighting and was not able to detect the ori-
gin immediately after the power was switched on.

Turn off the power, and move the machine to a location where it is not exposed to direct sunlight or in-
tense light. Then, turn on the power.

"CROPMARK ERROR"

The shape or color of the crop marks, or the color or glossiness of the material is not suitable for the
machine. The issue may also be due to mechanical failure.

The machine was not able to read the crop marks. Check the shape and color of the crop marks, and the
color and glossiness of the material.

If the same error occurs even after you have reviewed the shape and color of the crop marks, and the col-
or and glossiness of the material, contact your authorized Roland DG Corporation dealer.

"CROPMARK ERROR""ANGLE TOO BIG"

Crop mark 2 or 3 is slanted by 5 degrees or more.

Error Messages
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: Crop mark 2

: Crop mark 3

Press any key to clear the error message. Reload the material.

Error Messages
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"CROPMARK ERROR""LENGTH NG"

Crop mark 3 is deviated by 20 mm (0.79 in.) or more in the material feed direction.

: Crop marks 3

Press any key to clear the error message. Reload the material or change the position of crop mark 3.

"CROPMARK ERROR""WIDTH NG"

Crop mark 2 is deviated by 20 mm (0.79 in.) or more in the cutting carriage direction.

: Crop mark 2

Press any key to clear the error message. Reload the material or change the position of the crop mark 2

"OUT OF CUT RANGE"

This message indicates that the crop marks or the origin are set outside the material.

Press any key to clear the error message. Check that the crop mark positions or the origin are not set out-
side the material, and redo the settings.

"SHEET UNLOADED"

An attempt was made to make the machine ready without loading material. The material was removed
when the machine was ready to perform cutting. The material slipped out during cutting.

Press any key to cancel setup and clear the error message. Load the material correctly, and then make it
ready for cutting (setup condition).

 RELATED LINKS 

・  P. 27 Loading Position of Material

Error Messages
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"SET TO <SENSOR MODE>"

Crop mark data was sent when the machine was in Manual Mode.

Press any key to clear the error message. Change the machine's settings to Sensor Mode, and then resend
the data.

 RELATED LINKS 

・  P. 76 Configure the Setting to Perform Automatic Aligning

"SET TO <TOOL MODE>"

Crop marks could not be read in Sensor Mode.

Press any key to clear the error message. Change the machine's settings to Tool Mode, and then resend the
data. When doing so, use four crop marks. When the machine is in Tool Mode, it is not possible to cut using
3 crop marks.

If you want to use three crop marks, leave the machine in Sensor mode and change the shape and color of
the crop marks or the color and glossiness of the material.

 RELATED LINKS 

・  P. 17 Crop Marks/Tool Marks

・  P. 292 Crop Marks Are Not Detected

"DATA OVERFLOW"

The amount of data stored in the machine is too large and "REPLOT" cannot be executed.

Procedure

1. Delete the data stored in the machine.

2. Decrease the size of the data sent from the computer and resend it.

3. Carry out "REPLOT".

 RELATED LINKS 

・  P. 227 Cutting the Same Data Repetitively

"BAD POSITION"

Pinch rollers are at positions where the material cannot be pinched.

Press any key to cancel setup and clear the error message. Move the pinch rollers to the correct positions
and reload the material.

If the message appears even if the pinch rollers are moved to the correct positions, the machine may be exposed to
direct sunlight or intense indoor lighting. Turn off the power, and then move the machine to a location where it is not
exposed to direct sunlight or intense lighting.
After moving the machine, turn on the power.

MEMO

Error Messages

Messages on the Operation Panel 333



 RELATED LINKS 

・  P. 29 Loading Flat Material

・  P. 35 Loading Roll Material

"MOTOR ERROR"

A heavy load was placed on the motor, and the operation stopped.

When the machine is overloaded in the following conditions, etc., the "MOTOR ERROR" appears.

• Cutting was performed with a thick material loaded

• The material was pulled off suddenly from the roll during cutting without being fed out beforehand

• Material was jammed

Turn off the power, lower the loading lever, and load the material again.

Cutting Roll Material

Pull out the length of material to be cut from the roll beforehand. Additionally, perform a test feed before
cutting.

When doing so, set a value around 20 cm (7.87 in.) longer than the cut length in "AREA" in the display
menu.

Cutting Thick Material

Set the quality setting to "HEAVY".

"EEPROM ERROR"/"SOLENOID ERROR"

Switch off the power and contact your authorized Roland DG Corporation dealer.

Error Messages
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The material's lateral cutting area (direction in which the cutting carriage moves) is determined by the po-
sitions of the pinch rollers. The cutting area spans between the two pinch rollers, minus approximately 1
mm (0.04 in.) on each side.

Pinch roller

Cutting area

Cutting coordinate origin

A Maximum 584 mm (22.99 in.)

B

Type of specified material

• "ROLL" / "EDGE"
Max. 25,000 mm (984.25 in.) *1

• "PIECE"
Max.: Detected length *2

C 10 to 25 mm (0.40 to 0.98 in.)

D Approx. 1 mm (0.04 in.)

E 15 mm

F 50 mm (1.97 in.) or more

 

*1 The accuracy is guaranteed up to 1,600 mm (62.99 in.).

*2 If the detected length is 1,600 mm (63.00 in.) or longer, the material is determined as "ROLL", and the cutting area length will
be set to approximately 25,000 mm (984.25 in.). However, the display does not show the length.

 

Cutting area
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Set the margins and the distance between crop marks. Take into account the margin necessary for cutting
the material and set the crop mark position.

Printing Area with Crop Marks (When Creating Cut Data Using CutStudio)

Ensure that the area where the crop marks are positioned is free of any illustrations or dirt other than the crop marks.

MEMO

Length (L) between crop marks

Width (W) between crop marks

Printable area

A 500 mm (19.68 in.) or less

B 610 mm or less

C 10 to 60 mm (0.40 to 2.36 in.) *1

D 10 to 42.5 mm (0.40 to 1.67 in.)

E 50 mm (1.97 in.) or more

F 20 mm (0.8 in.)

 

*1 Set the crop mark positions manually. Note the following points when using material in sizes other than A3, A4, or B4.

• When using a pinch roller within the leftmost grit pattern, make sure to leave at least 30 mm (1.19 in.) (W) from the left
end of the grit pattern to the crop mark. If the cleared distance is less than 30 mm (1.19 in.), the crop mark cannot be
read.

Margins and the Distance between Crop Marks
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 RELATED LINKS 

・  P. 67 Set the Printing Conditions

Margins and the Distance between Crop Marks
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Printing Area with Crop Marks (When Creating Cut Data Using Adobe Illustra-
tor/CorelDRAW)

Ensure that the area where the crop marks are positioned is free of any illustrations or dirt other than the crop marks.

MEMO

Length (L) between crop marks

Width (W) between crop marks

Cuttable range

A 1500 mm (59.05 in.) or less

B Width of material

C 10 mm (0.40 in.) or more *1

D 10 mm (0.40 in.) or more

E 50 mm (1.97 in.) or more

F 20 mm (0.8 in.)

 

*1 Set the crop mark positions manually. Note the following points when using materials in sizes other than A3, A4, or B4.

• When using a pinch roller within the leftmost grit pattern, make sure to leave at least 30 mm (1.19 in.) (W) from the left
end of the grit pattern to the crop mark. If the cleared distance is less than 30 mm (1.19 in.), the crop mark cannot be
read.

Margins and the Distance between Crop Marks
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 RELATED LINKS 

・  P. 100 Set the Printing Conditions

・  P. 152 Set the Printing Conditions

Margins and the Distance between Crop Marks
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Drive system Digital control servo motor

Cutting mechanism Media-moving method

Acceptable material size Width 50 mm to 700 mm (1.97 in. to 27.5 in.)

Length Roll material: no restriction
Flat material: 100 mm (3.94 in.) or more

Maximum cutting area 584 mm (Width) × 25,000 mm (Length) (22.9 in. × 984 in.)

Usable tools • CAMM-1 series blade (ZEC-U5032 / U5022 / U5025 / U3017)
• Flat Bed blade (ZEC-U1715 / U3050 / U3075 / U3100)
• Window film blade (ZEC-U5010)

Cutting speed 10 to 850 mm/s (0.39 to 33.4 in./s)

Blade force 30 to 500 gf

Mechanical resolution 0.0125 mm/step (0.49 mil./step)

Software resolution 0.025 mm/step (0.98 mil./step)

Distance accuracy *1 Error of less than ±0.2% of distance traveled or 0.1 mm (3.94 mil.), whichever
is greater

Repeatability*1*2 0.1 mm (3.9 mil) or less

Alignment accuracy for printing and cutting when
printed material is loaded*1*3

±1 mm (±39.4 mil.) or less for movement distance of 210 mm (8.3 in.) or less
in material-feed direction and movement distance of 170 mm (6.7 in.) or less
in width direction (Does not take influence of printer and material into ac-
count)

Connectivity • Ethernet (automatic switching between 10BASE-T and 100BASE-TX)
• USB 2.0 (FULL SPEED compliant)

Replot memory 2 MB (buffer size: 8 MB)

Command system CAMM-GLⅢ

Power supply Dedicated AC adapter
Input: 100 - 240 Vac, 50/60 Hz
Output: 24 Vdc 2.7 A

Rated current 1.0 A

Power consumption Approx. 24 W

Acoustic noise level During operation 70 dB (A) or less

During standby 40 dB (A) or less

Outer dimensions 860 mm (Width) × 319 mm (Depth) × 235 mm (Height) (33.9 in. × 12.6 in. × 9.3
in.)

Weight 13.5 kg (30 lb.)

Environment • Temperature: 5 to 40 °C (41 to 104 °F)
• Humidity: 20 to 80 %RH (no condensation)

Included items Power cord, AC adapter, Blade, Blade holder, Roller base, USB cable, Align-
ment tool, Manuals

 

*1 According to material and cutting conditions as specified by Roland DG Corporation.

*2 • Excluding expansion/contraction of the media
• Length in sheet feed direction: Within 1600 mm (62.9 in.)

*3 According to measurement standards as specified by Roland DG Corporation.

• Software must be included Roland DG Corporation software.
• Assumes use of a laser or inkjet printer with a resolution of 720 dpi or greater.
• Excludes glossy and/or laminated material.
• Excludes effects of warped printing due to accuracy of printer or effects of expansion/contraction of material.
• May not be read correctly by the sensor depending on the printer ink (black) used.
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